Cubase : crashes ucrtbase.DLL Windows 10

Several times a day, with Windows 10 Enterprise:

Faulting application name: Cubase LE AI Elements 10.exe, version:, time stamp: 0x5c48ddb8
Faulting module name: ucrtbase.dll, version: 10.0.16299.1004, time stamp: 0x95ebc63a
Exception code: 0xc0000409
Fault offset: 0x000000000006b07e
Faulting process id: 0x3a80
Faulting application start time: 0x01d4feba2c24cd55
Faulting application path: C:\Program Files\Steinberg\Cubase LE AI Elements 10\Cubase LE AI Elements 10.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: 76ed08e4-5e01-42d9-9765-8f2a6020553c
Faulting package full name:
Faulting package-relative application ID:

Event ID 1000

Hi and welcome,

First of all, I would recommend to update to the latest Cubase 10.0.20.

If Cubase is still crashing, attach the source *.dmp file, please.

Updated and new crash. Attached dmp. Thanks in advance
Cubase LE AI Elements 10.exe.9520.rar (1.82 MB)


The crash is in the graphics2d area. Try to follow this article, please.

I think my case is not exactly NVIDIA but:
Chipset AMD Radeon R6 Graphics
Radeon software 19.4.1
Any suggestions?


Sorry, I’m not Windows user. No idea here.

I had the same problem AMD Radeon vega 11 graphics
Updated my Motherboard and graphics from gigabyte.
This solved my problem…my radeon graphics version is
Hope this helps

Thanks Peter for your input. I have just updated all Radeon and HP drivers but still crashes. I can reproduce crash with the tuner, after 1 o 2 minutes.

Hi ayalam
I had this problem for 6 months…tried everything…
then i installed this
radeon software
its the latest version solved my problems.
Also the other change i made was right clicking the radeon tray icon and setting the graphics profile to “optimize performance” same with win 10 power plan.
Hope this helps

Thanks again Peter, I have just updated Radeon Software to last 19.5.1. Configuration was already optimized for performance at radeon and I have just created the power plan you suggest. Hope this works

How did it go for you? I’d like to know if that worked as my successful solution to the same problem was to uninstall Radeon’s driver and use the Windows driver. The problem has been solved but of course I’ve lost the Radeon graphics.

I have the same problem. You just deleted the driver Radeona and you have a problem gone?

The last known fix shown on this thread was this…

Regards :sunglasses:

problem solved, many thanks

I do have the same problem
This is my configuration.

  • CPU:: AMD Ryzen 3 2200G, 4x 3500 MHz
  • Mainboard (AM4): ASUS PRIME A320M-K, Sockel AM4, AMD A320 Chipsatz
  • Grafik: AMD Radeon Vega 8 Grafik, 2 GB HyperMemory, VGA, HDMI
    Could you please write in detail how you solved the problem .
    Thanks in Advance.

Using ANY previous versions of the Radeon driver didn’t work for me - only after reverting to the Windows driver am I able to use Cubase.

I had similar problems with Cubase 10 crashes. I uninstalled the Radeon drivers and defaulted to the Windows driver for my video card. Loaded a very CPU intensive project and looped it for several hours. Cubase is now Rock Solid! Using the Windows driver also fixed an unrelated problem where Google Chrome couldn’t use hardware acceleration. Now it can. I think this latest Radeon driver is not ready for prime time.