Cubase 10.0.20 Crash-Crashdump File attached


I am starting to have crash problems again. All plugins are up to date. I was clicking to open presets for SoundToys Echoboy (Latest Version 5.2.4) This has happened with some Sonivox plugins as well and in the same way (Clicking for presets)

I’m getting the “a serious error has occured” message.

I’m attaching a crash dump file. If you can, please let me know what it is.

Cubase 64bit 2019.6.8 (990 KB)

I also had a sudden crash (blip-gone, no warning, just vanished…lost some work) as well as the dreaded “a serious error has occurred” with 10.2 Pro. I’ve sent off my Crash Dumps as wells as msinfo to Steinberg Canada tech-support. Nothing so far. Sorry I can’t be of help, but, I’m with ya’.

Also, I have this new bug which I’ve never seen before : suddenly Cubase will not allow me to click/select any open page/window to bring it to the front (mixers, project page) followed by all open plugin GUI’s coming to the front on their own. I have to manually close each and every plugin GUI and then everything returns to “normal.”

Particularly irksome is the audio editor waveform window problem : on magnification to some certain point, when moving the audio file, waveform begins to “float” around with little control of the location/placement of the file. It’s a bugger.

I have to say that typically, in past versions I have not had hardly any issues at all. In fact, so seldom, I’ve proclaimed Cubase to be rock-solid stable, but, from 10 onward have had troubling issues with some lost work.


I wonder why did it work in the past (I expect with CUbase 10.0.20) and it doesn’t work anymore. Could you try in Cubase Safe Start Mode, please?


Could you try to run Cubase in Windows 8 Compatibility mode, please?

It looks like an know PACE/iLok issue. PACE updated its software (for Win10 compatibility), but not all VST plug-in vendors implemented this updated copy-protection part of the software to their plug-in. Therefore the plug-ins are not really Windows 10 compatible then. This might cause a crash in Cubase. Running Cubase in Win8 compatibility mode is a workaround for these plug-ins.

Let ne know the result, please.


Btw, you can try this trick as a workaround.

The trick is the iLok is initialised while Cubase start, not when the project is present already. This is the Windows 10 compatibility issue workaround.


Thanks so much for the response! The I looked and all the plugins that I am having problems with are they all are indeed iLok based. And the messages I get are the same as the guy is getting in the video (except in English) So the 'trick that you posted above may well be the solution. This is very exciting and rather brilliant at the same time so I wanted to respond to you as soon as I could. I do suppose that there is no way to do this without using the Control Room but that’s OK.

I’ll give this a try and keep you posted either way.

I’m so glad that you are on top of this stuff and I really appreciate the response.



Also to switch to Win8 compatibility mode should do the trick, if you don’t want to use the Control Room trick.

Thanks again, Martin. The CR thing is working just fine. So far so good!

Spoke too soon. I just opened the project I was working on last night but once it opened Cubase froze. This was a project I was working on before knowing about your ‘trick’. So, I actually added the iLok plugin (SoundToys Radiator) in an existing project. I wonder if that’s what the problem is.

So, in essence is this an iLok License Manager app problem? Would it be fixed with a simple update from iLok?


Have you tried the Win8 compatibility mode truck, please?

The problem is on the plug-in side. PACE/iLok had updated it’s software to make our Win10 compatible. The plug-in vendors have to update their plug-ins now to implement this iLok update in their copy protection part of the code.

The end user has to update both then: PACE software and the plug-in (with hope the plug-in vendor implemented it).

Thanks again, Martin. I have not yet tried the Windows 8 compatibility mode because other than that one crash I mentioned, it has been stable. I’m doing a session again tonight and will let you know if I have any problems. Just in case, do you mean to run Cubase itself in Win8 compatibility mode? Or the Pace/iLok license manager?

Also, I have created a dummy project that only has an iLok plugin (SoundToys Radiator) installed as an insert in the Control Room. I open this first and let it activate and then open and activate my project (which also has an iLok plugin insert in the CR) So far so good.


I mean run Cubase itself in the Win8 compatibility mode. Not the PACA/iLok software.