Cubase 10.0.20 crashes after return from sleep mode (PC)

Cubase 10.0.20 crashes every time i “wake” my PC from sleep mode. The previous version and Cubase Pro 9.5 don’t do this.

Win 10 Enterprise 2016 LTSB 64 bit, Version 1607
Intel Core i7 7700K CPU
Audio Driver: UAD version 9.7.1
Apollo X8


Could you attach a DMP file located in Documents/Steinberg/Crash Dumps folder, please?

This is also happening to me, every time i sleep my PC. When it wakes C10 is frozen and the only way to close it is to kill the process. This is a big issue and can result in lots of lost work. What update is this fix scheduled for?

Is Cubase open and projects running when the PC is going to sleep?

There is a lot of stuff involved here, drivers retrieving connections, memory being recalled, etc.
Drivers especially can cause problems when ‘waking up’, even drivers that are less demanding than ASIO devices.

One of the recommended optimisations for PC, and what Steinebrg Power Scheme does itself when enable is using a high performance power plan, which will prevent the PC from sleeping:

Hello Fabio,

Never putting a laptop to sleep isn’t a good solution and is terrible for the laptop. I don’t want my production laptop running 24/7. Do you have another solution? In 20 years of having laptops I have never had programs that crash/freeze every time after waking my laptop. This is definitely a Cubase code specific issue. It’s like saying if you’re having bad dreams then you should never go to sleep. Please help this bad dream of my newly purchased software crashing/freezing to go away…not sleeping the laptop is not an option.


Hello Jay,

this isn’t specific to Cubase, disable sleep mode is a recommendation many audio developers have in common ( or for example)

It is mostly retrieving drivers after sleep mode that can crash the application, but plugins memory management can do it too. Do you have the crash dumps generated when Cubase shuts?
That would help seeing what actually crashed, it could be anything inside the application… even outside actually.

We are routinely checking this area to make things less intrusive as possible to users. For the time being, you might want to consider disabling power saving only when running Cubase (you can just create a power plan and switch between the DAW plan or high performance plan and the Recommended one) and/or close Cubase before allowing the computer to sleep.

But if you can provide the dumps, I should at least be able to tell you the area of interest.