Cubase 10.0.20 huge CPU Spikes - Mac

Hi all

I’ll keep this short. Last week I updated from Cubase 10.0.10 to 10.0.20. Immediately after doing so, all of my Cubase projects began to click, pop and drop audio, maxing out the Disk Cache Load meter continuously, making it impossible to work.

The Average Audio Processing meter stays pretty stable.

The previous version, although very CPU intensive, never had this issue.

I’m attaching a quick clip to show the meter in action.

Hopefully someone can help me with this problem.

Thanks in advance.

Just to give this a bump.

I’ve also noticed that my export times for everything, even the simplest mono track have more than doubled.

Pleeeeease, can someone tell me what’s going on?


I had exactly the same problems described and fixed it by resetting preferences:

Close down Cubase.
User>Library>Preferences>Cubase 10 - Move this folder to the desktop for safe keeping
If you have previous version of Cubase here, also move them to desktop for now
Restart Cubase to create a clean, fresh set of Preferences.

This will hopefully solve your problems. If you need to copy your existing keyboard commands, etc. back to your prefs folder you can copy them from the desktop.

Hope that helps.

Worked a charm. Thanks a lot Steve Helstrip!

You’re welcome!


Hi guys

Hopefully someone can help me. I’m still having horrible issues with Cubase 10.0.30, popping, stalling, dropping audio and maxing out the Disk Cache Load meter continuously. This problem immediately happened after updating from 10.0.10 to 10.0.20. I’m now on 10.0.30 and the problem persists. It’s totally unusable.

Even small projects where I am using only a few plugins, the same issue arrises.

On top of this problem, now, when I try to export the simplest one track project, it takes 3 times as long as before.

Member Steve Helselstrip kindly suggested the age old fix of deleting preferences. For about two hours this worked, then I was immediately back to the stalling.

I really hope someone can shine a light on this, I’m completely stuck and can produce nothing with Cubase as it currently stands.

I’m attaching a very quick sample clip to show you the spiking.



Oh dear, nobody has any ideas?

Sorry, no. It sounds like there might be a disk access problem causing a sporadic cpu overload? Have you tried moving your project files to another disk to see if that makes a difference?

Thanks GlennO. No I haven’t tried that, I’ll give it a go. But right now, I’m holding out for Cubase 10.5, hoping that will fix my problems. It’s absolutely not ideal, but at this stage I seem to have no other choices. I could possibly do a full reinstall, but that will come with so many problems of course :confused: