Cubase 10.0.20 Not Recording

Hi folks, I have a Motu 8A audio interface. After the update, I am not being able to record the audio inputs coming from my audio interface. I set everything right, the way that it should be, but I see that Cubase is ignoring the inputs from my audio interface.

What it should be?

Hi and welcome,

After update of what?

Are you on Mac or Windows?

I am on a macOS Mojave 10.14.5.

When I did the last Cubase update, then it stopped to actually receive any input data from my Motu 8A interface.

My gear is:

MacBook Pro
Motu 8A Audio Interface connected through Thunderbolt, where I have an externally pre-amped mic from Electrovoice.

The audio interface works properly in WaveLab (which receives the input signal and also records it), macOS also shows that receives input from the mic via System Preferences > Sound > Input, and also Quicktime Player records what I speak on the mic through the Analog Input 1, but Cubase simply ignores everything that is coming from outside. It only reproduces sounds through VSTi’s and so on (I am being able to produce but not being able to record external stuff).

Hi,

Could you dole-check Studio > Audio Connections > Inputs?

Does Cubase records from your built-in mic of your Mac?

Everything is set the way that it should be. Below you can check the settings related to the audio interface:

Audio Interface ASIO Driver Settings
https://imgur.com/HNdYW6E

Audio Connection - Input (setting that the Mic is on Analog 1 input channel)
https://imgur.com/k9GGqfw

Studio Installation panel listing the available physical input and outputs
https://imgur.com/SB0efrg

Audio Connection - Output (setting that the output channels used are the Analog 1 and Analog 2 for Stereo output)
https://imgur.com/7JTPprN

If I speak on the mic, Cubase simply does not get any signal. If I create a mono audio channel pointing to the analog 1 input, it also does not get any signal, where the other softwares do such as WaveLab, Quicktime, etc., which means that the problem is related with Cubase probably, otherwise the other softwares also should not be getting any signal from the input as well.

A couple of thoughts…

  • Do you have the input and output buses connected to your audio track?
  • Are the gain controls on the Motu and CB mixer set correctly?
  • Is the audio track set to record enabled and not muted?
  • Is the audio track set to monitor enabled during recording and disabled during playback?

Regards. :sunglasses:

Check the answers as follow:

- Do you have the input and output buses connected to your audio track?
Yap for sure!

- Are the gain controls on the Motu and CB mixer set correctly?
Yap! In the Motu one I changed the routing to go directly to the computer as requested by the company since I don’t use its internal mixer, so the software which uses the interface is the one that completely controls the channel gain controls (WaveLab is working fine and Quicktime Audio Recording as well), and the Cubase mixer yes too, I always leave its default value set when I create audio channels for recording external devices (dB value set as 0.00). Even pressing monitor button nothing happens and when I try to records it, it creates an empty audio event during the recording (with the red recording button active).

- Is the audio track set to record enabled and not muted?
Yap!

- Is the audio track set to monitor enabled during recording and disabled during playback?
Yap! The audio event shows that it is an event without any audio in it.

Hi,

Could you try to switch the ASIO driver to the built-in audio and setup the mic bus to your built-in Mac mic, please?

I would be wondering, if you can record from any (other) device or not.

Just did the test also without any signal entering on Cubase, but the macOS on audio preferences I saw that the OS was receiving it through the built-in mic.

You can check the test through the images below:

macOS Audio Preferences Input Monitoring
https://imgur.com/JHtbdRr

Studio Installation ASIO Settings Panel
https://imgur.com/QeWH9m5

Studio Installation Audio Interface Settings Panel (in that case is the Built-In macOS audio driver settings)
https://imgur.com/laEW154

Audio Connections Panel - Inputs
https://imgur.com/qdqtMNv

Cubase Sidebar With Audio Channel Being Monitored and Ready To Record without any signal input while the mic was receiving sound being inserted
https://imgur.com/n6P8CgD

Hi,

Just for a test, could you switch to the 32-bit Precision Processing in the Studio > Studio Setup > VST Audio System (and restart Cubase), please?

The last inspector photo you posted shows a “Stereo In” bus connected to your audio track. But, the 1st picture of your VST connections (shown several posts earlier) shows a mono bus (which it should be). So it looks like the wrong input bus is connected.

Your mono or stereo (your choice) audio track should be connected to a mono input bus and a stereo output bus as created in the audio connections menu tabs.

Regards :sunglasses:

Below another two pics showing the tests:

Cubase Built-In Mac Mic Monitoring Test Without Success (you can see that I was speaking on the mic through the preferences panel which was open together with Cubase and Cubase did not receive anything)
https://imgur.com/wpsi6c4

Studio Installation Panel - Built-In ASIO Driver from macOS Settings showing the active (is written ativo which is active in portuguese) physical inputs
https://imgur.com/RXlGaC5

I tested considering the input as being mono now despite that it would work even with stereo (having built-in 1 and built-in 2 inputs set as stereo in), and even so the problem remains.

Regarding the Precision Processing from 64-bit to 32-bit, I’ve changed and nothing happened, problem remains.

Maybe trying to reinstall Cubase?

I kind of overridden the installation with the full install which I’ve downloaded, and the problem remains. Honestly I am completely lost now.

Hey folks, don’t leave me alone please :frowning:

I’ve reinstalled Cubase and the issue remains. I am pretty sure that something is wrong between the Cubase and the ASIO Driver of Motu. Is there someone which are using Motu 8A or similar there together with Cubase which is working fine?

Hi,

Are you on macOS 10.14? Did you give Cubase a permission to access to your audio inputs?

  1. Choose Apple menu () > System Preferences, then select Security & Privacy, then click Privacy.
  2. In the Privacy window, click Microphone.
  3. Select the checkbox next to Cubase to access the built-in microphone on your Mac, an external USB mic, or the inputs on an external audio interface.
  4. Open Cubase and try to record audio again.

More info here.

Martin, you are a BLOODY GENIOUS!

That’s IT! The Built-in Mic is working now! AMAZING! Thank you very much! I am not with my audio interface to see how I will do with it, but once I back to my home studio I will test it! Thank you very much! I am pretty sure that that’s the reason that the audio interface inputs aren’t working too. I will confirm that and I will reply here to confirm if this is the final solution for my issue! Again, thank you!

\o/ \o/ \o/

FLAWLESS VICTORY!!!

Hi,

I’m glad to help.

Thank you very much Martin just confirmed. Now Cubase is receiving the input signals from my audio interface.

Case closed.

Hi Martin,

I was reading this convo as i am having the same issue, only that i am using windows 10 and cubase 10.5

My sound card is an apollo twin USB and have not had any issuses since ive had it (for over a year now)

When i go to my control panel and into microphone privacy settings, i cannot find cubase in the list of apps to access my microphone, neither the built in on my PC nor the sound card line mic.

Is it because of a cubase issue?

Thanks in advance

This is not related to windows. You should be able to select your Apollo in the studio settings and then go to connections and set up your inputs and outputs. The original question on here is Mac specific and does not effect win 10