Cubase (10.0.20) quits surprisingly

Happened a few times these days with musicians in the house: Cubase just quits without warning, error message etc. It just ‘leaves’.

Wouldn’t blame Cubase in the first place, maybe there’s a weird ghost in the machine. Does anyone experience the same thing & has a hint for mewhere to look for an error? Maybe Windows 10 (pro, all updates)?

Hi,

No crashlogs in the Documents/Steinberg/Crashl Logs folder?

Is your CUbase up-to-date? Plugins and drivers up-to-date?

Thanks for the crash dump hint, indeed there are some. At least I think their timestamp equals crashtime.
Cubase 10.0.20.187 64bit 2019.4.24 16.13.57.267.dmp (985 KB)
Cubase 10.0.20.187 64bit 2019.4.24 16.38.52.644.dmp (921 KB)
Cubase, plugins, drivers are up to date, I would say.

Hi,

Thank you for the DMP files. Both crashes look the same. By any chance, do you know last steps before the crash? Unfortunately the stack is not ery long. I can see 2 lines of Cubase, and then system stuff. It seems to be related to some component (plug-in or other component). Microsoft did some changes in this area in the latest Windows update, if I’m right.

Thanks for checking, Martin!

The crash from the ‘younger’ dmp-file was just happening while playback. The other - I think - happened during simple editing (cut, copy, paste) actions.

Same issue as you !

Anyone still getting this?

It keeps happening to me
:frowning:

It’s VERY frustrating when you’re working ona large project that takes an AGE to load each time.

There are updates. The latest for 10 is 10.0.50. You could also get 10.5.

I have been having this problem with 10.0.50 on Windows 10. Last night I tried turning off Windows firewall and didn’t have a crash for the rest of the evening. Hoping it’s fixed it.

Edit: Not fixed. Multiple crashes today. Audio glitches momentarily then Cubase quits. Happening on 10.5 demo as well. Usually when I am using sampler tracks.

Hi,

Could you share some *.dmp files, please?

Sure , too big to post so heres a link. Thanks! https://1drv.ms/u/s!Avm2cOH1pNFwg-cMk2NkjkSAYRbqVg?e=HspVvR

My latest attempt has been to initialise the prefs following these instructions : https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows

Has been stable so far…