Cubase 10.0.20 Return to Start Position on Stop Not working right

Hello All,

“Return to Start Position on Stop” setting not working.

Checked or Unchecked …Cubase is behaving as if it was on the Checked setting

Every time I press space bar after a track is playing, it goes to Start Position.

My whole workflow is the Unchecked setting, so you can imagine this is driving me a but nuts.

Hope there are either plans to fix in next release or if someone can tell me if I’m missing some new additional Cub 10 setting.

Win 7 pro SP1
Cubase 10.0.20

Thanks

DB

The “Return to Start Position on Stop” setting in the “Preferences” menu controls what happens when you hit the stop button on the transport (not the keys on your keyboard).

So you must have the space bar set as a key command to “Return to Start Position”. You can change this in the key commands menu.

Regards :sunglasses:

Please see what I mentioned… the Preferences setting is not making any difference to Cubase behavior.

I tried turning Unchecking and Checking “Return to Start Position on Stop” setting in the “Preferences” at least 20 times. Cubase stays on “Return to Start Position on Stop” setting even if it us Unchecked/Turned off

In Key Commands Space bar is set to “StartStop”

As mentioned, this preference option controls what happens when you use the buttons on the transport… not on the keyboard. Changing it is not associated with the space bar.

If you don’t have many custom key commands saved, maybe try hitting the reset button in the key commands menu. Hopefully that will correct your issue.

If this dosen’t help, you could try the safe start mode procedure to reset all preferences. This would be a last resort as you will loose all saved user preferences.

Hopfully other forum members will have different suggestions.

Regards. :sunglasses:

For me, the SpaceBar is affecting the playhead exactly in accordance with how the preference in question is set. My Key Commands are the same as those quoted by the OP (I.e. ‘Start/Stop’ is assigned to SpaceBar).

Bob

[EDIT - You can have both behaviours (without having to toggle the setting inside Preferences):-

Use a keyboard with a NumPad. Hit ‘Enter’ there for start, and press once on ‘0’ to stop (Playhead stays at the stopped position); press again to make the Playhead return to its start position.

Hi All,

I found out that fixing another issue I had resolved this as well.

The new “Video Follows Edit Mode” feature affects cursor behavior.

https://www.steinberg.net/forums/viewtopic.php?f=286&t=152079&p=821485

This was also causing my stop/start behavior to get weird… I would press Space to play, it would play… when I pressed Space again, it went back to beginning of Cycle Marker

Turning off the “Video Follows Edit Mode” resolved my issues (I don’t use video much in Cubase, I can just enable it when I need it)

DB

I realized now that I made a mistake in my description… it doesn’t return to start position on stop… cursor goes back to beginning of Cycle Marker…

See my recent post in this thread… I had two issues, both seemed to be related to the “Video Follows Edit Mode” setting

DB

Oh my… THANKS!!!

Have been dealing with this since a year ago and never could undertsand the behaviour of that fucking checkbox… F·$*ing Cubase was always moving the cursor to the starting point…

Again, many thanks

Thank you very much Dinobose, I was pulling my hair in Nuendo trying to figure out this issue.
Thank you again :blush: :raised_hands:

JG