Cubase 10.0.30 crashing

I was playing with Spectralayers in Cubase with ARA for a little while and then it crashed. What is the best way to get these crash reports to you guys for bug fixes? Thanks!

Hi, please send me your crash reports in PM or to contact [at] divideframe [dot] com.
Crash reports on mac can be found here: ~/Library/Logs/DiagnosticReport (you can access this folder either using the Finder>Go>Go to Folder and typing this address, or using the Launchpad>Other>Console)

Same here on Win 10 (1903). The crash dump tells that “The thread tried to read from or write to a virtual address for which it does not have the appropriate access.”

Unfortunately, there’s no repro. It happens randomly, but even if I run Nuendo 10.1 as admin.

No showstopper though, I can still save the project. And Spectrlayer is one amazing product, by the way.

Thanks :slight_smile:

On Windows, you can find the crash reports in Documents\Steinberg\CrashDumps (if it’s a crash in ARA mode, then it will be a Cubase crash report). You can send it to contact [at] divideframe.com.

I have a reproductible crash, but the Spectra Layers ARA 2 window in Cubase just disappears without an error message. It happens every time I press Cmd-Z to undo something in Spectra Layers when Spectra Layers is open in the lower zone. If I use the mouse to press the Undo command from the Spectra Layers menu or history, it works as expected.

If Spectra Layers is not in the lower zone (the window is floating) it does not react to the Cmd-Z at all and the command goes through to Cubase.

It seems there is a conflict with the keyboard shortcuts. I actually expected the ARA 2 to enable a plugin to have a common undo history with Cubase, but this does not seem to be the case?

I don’t get a new file in the Library/Logs/DiagnosticReports/ when this happens. Would there be another place to look?

Spectralayers 6 build 190, Cubase Pro 10.0.30, OS X 10.12.6

I’ve the same problem. How can fix it?