Cubase 10.0.30 & Revoice 4.1

The audio file is transferred using ARA 2 from Cubase 10 pro to revoice pro 4.1. after editing in revoice everything sounds in Cubase correctly, but it is impossible to calculate the result in Cubase. when I make a bounce, Cubase hang ( sorry for my English) :wink:

I did quite a bit of work today on Revoice and Nuendo never crashed or hanged. This is on a MacPro running Sierra.

How do you count in Cubase what did you do in Revoice through Revoice pro link?

I have the similar problem … everything works fine but when i want to bounce selection it freeze Cubase or Crash … its not always but very often… On the other side, Melodyne and Bounce works perfect

I think update with fix from SynchroArts is coming



Thanks to studioton and his reports today, our Developers are investigating this issue.
As a workaround, please try using “Render in Place” in Cubase Pro 10.0.30.

Please report any issue with Synchro Arts software to support@synchroarts.com !

Hello
may be I can ask a basic question to RP link/ARA2.
I tried it the first time but I cant get the audio from C10 Pro to RP 4.1.4 via the link. What I did:
In RP: Opened my user default version with 5 empty tracks.chain icon below is green
In C10: RP link in an audio track inserted, Audio event selected, RP link opened, it shows my 5 empty tracks in RP-so there is a connection between C10 and RP, one track selected, “capture” pressed, this button becomes green but nothing else happens. The file does not appear in RP. It seems that its copied in C10 but there must be a last step to paste it in RP.
Can you help me ?
Thanx
RG
Christian /Germany

Set Processing to 32 bit float. (Studio ▸ Studio Setup ▸ VST Audio System) and it will work… this is known issue

https://helpcenter.steinberg.de/hc/en-us/articles/360006819479-ARA-2-limitations-in-Cubase-10-0-30-and-Nuendo-10-1

Thanx studioton. It was my mistake. I didn’t try it in the newest Cubase version where the menues point “extensions” to select RP isn’t available at all. After update it works

Thanks to Renato Iarossi and SynchroArts Dev team for quick fix for “bounce” bug … New versions are available at https://www.synchroarts.com/downloads/

Vocalign Pro and Revoice Pro with Cubase 10.0.30 now works PERFECT

I confirm, “bounce” closes Cubase with no warning although I have updated RP only yesterday. However “render in place” works. Fine for me…

I’m having the same issue. Bouncing audio that uses the ARA extension for Revoice crashes Cubase altogether. It’s happened 10 out of 10 times I’ve tried.

What version of Revoice do you have? You just need to have the latest 4.1.6.2 version

Oh okay, I have 4.1.4.1

I’ll go update now!

Okay I just updated and it works fine! Thanks :smiley: