Cubase 10/10.5 clips on low end sounds.

My Cubase 10.5 works fine except it produces a clip sound when I try to play low end sounds. Like wav cinematic boom kicks for example. This happens when I repeat playing the sound from the same place. If I move the playhead to another position and replay the file, it works.

This has nothing to do with my interface or the buffer of the interface nor the disk drive. The clip is audible even at 2048. Also the playhead is outside the sample everytime. If it was inside the sample then Its normal to clip. There is no visual indication of any clip in the samples waveform and the mixer doesn’t clip either.

Would like to know if there is a solution.

So many other components in your playback chain to troubleshoot before jumping to the conclusion that your DAW is distorting :laughing:

Yeap its hilarious. Glad I made you laugh with my question. There are no effects on the track or in the master. Also the file plays well on other daw. Is it still funny to you? Please dont just post random. Its not helping me or anyone with the same problem.

… perhaps have a look at your VST-Connections. Maybe you’ve set your main output as well as the control-room output. Only the latter output should be enabled (if you are using control-room at all). Could also be the control-room volume being set above unity gain.

That gives us more info with which to troubleshoot your issue then. You seemed to assume in your first post that it was cubase causing the clipping, when there’s also your d/a converters, amplifier, speakers, not to mention any other software on your computer which could be altering the audio stream (room correction etc). Can you describe all the components and your attempts to substitute them with other devices to verify that they aren’t distorting ie: listening on headphones, using a different d/a interface etc?

Ok I will try to explain as clear as possible cause this thing is driving me nuts. I use headphones and speakers. The clip is audible in both of them. The control room is off. I never use it. This problem only happens on low end sounds. Like explosions, orchestral boom kicks etc. I do video games and just finished a soundtrack with cubase. Everything went smooth and I was so happy about cubase performance. But then I tried to work on the sound effects and as i said I get clips on these types of sounds.

I read somewhere that this was a known issue back in the day but I had to ask if this still happens in 10.5. I tried importing the sounds to reaper and tracktion and see if I get any clips there. If that was the case then maybe the sounds had some problem and there is nothing wrong with cubase. Reaper and tracktion played the sounds fine. Which means that my gear is ok.

So maybe cubase doesnt like my interface for some reason, or cubase has a problem with lowend sounds.

I will copy the sounds to another pc that I make music and test cubase there too. Again this problem only occurs when I repeat playing the same file. If I change the position of the playhead and play the file, there is no clip. There is no strain on cpu. I dont use ssd by the way. But the disk meter doesnt peak at all.

The solution is to move the playhead every time I need to work on that type of sounds. The awful thing is if I keep the playhead there and then export or bounce the clip, the clip is audible in the render. If I move the playhead and render, the clip is gone. It really driving me nuts.

I really need to fix this cause I love cubase. It made my life so much easier.

I don’t understand what you’re saying here about the playhead. Are you saying that if the cursor is over an audio event, it clips on playback and render? Some kind of digital glitch at the cursor position? Can you perhaps make a video of it so we can see and hear what’s happening?

Does it happen on all of your cubase projects?

And/or could you upload the rendered wav with audible clipping (to dropbox or similar) along with the original unclipped sample?

Try in preferences to disable
suspend vst 3 plug-in processing when no audio signals are received.

@brycem Yes I propably have to make a video about this so you can understand better. Also I will upload the samples

@peakae I will try that and reply

In the video I have two explosion sounds layered. All the other sounds dont play. So I start playing the samples. As you can see it starts clipping. Both samples have fadeins and fadeouts. When I render the samples, the new samples play with the clip. When I change position of the cursor it doesnt clip.

You guys are much more experienced in cubase than I am. I am using cubase for 5 months so I am not sure whats going on here. One thing that I can add to my description is that my c drive the drive that has cubase in it, its like 30gb till full. Maybe this is a problem too.

Here is the video https://www.youtube.com/watch?v=B-XgxkFK4Sw

+1 on the same GUI issue and lagging in 10.5 Pro

This is errors in the playback of the realtime time-stretching that you have used on some of those audio files.

It has long been an issue.

To get around it try a different time-stretching algorithm, or use an outside time stretcher - Melodyne would be an easy solution with ARA.

The last few versions of Cubase seem to be much worse - did the Elastique version get updated at some point? I don’t recall getting this problem on older versions of Cubase a few years ago.

You can easily test that what I’ve said is correct by undoing / resetting the realtime time-stretching on your audio clips - you’ll find your click goes away.