Cubase 10.5.11 crashes on startup after hotfix update

Just installed the hotfix v10.5.11 and now cubase crashes during the splash screen when it initializes “mixconverter”. Have someone else had the same problem?


Could you try in Cubase Safe Start Mode, please?

Could you attach a crash dump file, please?

Yes it started in safe mode and I could later find out that it was some third party VST2 plugins that crashed it which have worked perfectly up until now.

PUT YOUR SPECS IN YOUR SIGNATURE LIKE MINE PLEASE Its hard to help when no one here knows what you are using there right?

TRASH the following and restart Cubase:
Vst2xPlugin Whitelist Cubase.xml
Vst2xPlugin Blacklist Cubase.xml

from /Users/username/Library/Preferences/Cubase 10.5

Yeah sorry, just started this account but now have made a signature with my specs.

I’m looking through preferences but doesn’t find them, just a bunch of other .plist files concerning plugins, should I delete them?
I will keep on looking. It’s on my Macbook.

Found and deleted them. It starts up now but quits when I use Massive for example.

Same problem here.

Which version number of Massive is it? 1.2.1?

Which Melodyne Version is installed? 4.2.4?

I had the same thing yesterday. I trashed the preferences folder, and let Cubase to that initial plugin rescan and it would load fine after the scan.

However Cubase blacklisted quite a few VST2 (but not 32bit!) plugins and whenever I would try to manually reactivate them, Cubase would instantly crash. When Cubase was gracious enough to display a crash report, I saw something in there about “System Integrity Protection: Enabled” and thought I would disable it to see if anything would change and much to my surprise it did.

By restarting into Mac OS’s recovery mode, opening the terminal and using the command “csrutil disable” to disable System Integrity Protection, I no longer had any issues. Cubase 10.5.11 runs as smooth as warm butter now.

I had the exact same issue. The only thing that solved it is the solution from audiofrq. I de-activated System Integrity Protection in Recovery mode and then I could start Cubase again. We shouldn’t have to compromise the security of our OS to be able to run Cubase.

Yes, working okay before the hot fix, now crashes constantly on launch of Cubase Pro.

Steinberg, I have to say this is getting quite frustrating for all of us who have supported your software for years. Myself over 25 years.
Last time I contacted tech support they told me the High Sierra OS was to old to be supported. They suggested I update to Mojave, oh but wait
huge thread on Mojave issues. So a month later here I am on Catalina and now the program won’t launch without quitting. I’ve screwed around with this
since installing the hot fix this morning. I’ve done absolutely no work except in screw driver mode trying to get the Cubase Pro 10.5 software to work.

Mac OS Catalina.
Screen Shot 2020-02-12 at 1.41.41 PM.png

tried everything I found… even if its a plugin, it wasn’t like that before…

Im so sad Cubase are like this now… Thats the worse version EVER and I can’t believe how many tracks I have to finish and Im not able to work because of a software I paid for…

I will bump this thread by telling that I’ve started using Logic even tho am not fan but it works and you know, one need to be able to work! Other than that I’ve reverted to Cubase 10 regarding Steinberg because of the very poor performance 10.5 has on my macbook pro Mojave. I really don’t understand all the crashes and the awful clicks and dropouts that makes impossible to work on Mac even with high buffert while Logic work flawlessly with half the sample buffert.

Ps. All the Izotope plugins (Nectar, Ozone) is total death when it comes to performance. Doesn’t matter if I use VST 2 or 3.