Cubase 10.5.12 Sample rate issue

After recently updating to Cubase 10.5, I’m not able to change the sample rate for a project even during initial setup.
Under audio in windows 10 it shows as 24/96k. New projects begin by default @ 44.1k. If I change the sample rate, even to 48k, then Cubase freezes & I have to force quit the application.
At 44.1k it’s plain sailing. I’m wanting to set it to 96k
Any help you could give would be fantastic.

Hi and welcome,

Are you on Mac or WIndows? What Audio Device do you use? Make sure the Audio Device driver is up to date, please.

Do you have any ReWire installed?

Hi Martin,
I’m running a PC / Win 10. The audio interface is a Steinberg UR4-RT & all drivers are up to date. No ReWire installed
Thanks

Hi,

Use Microsoft ProcDump utility to generate a DMP file, when Cubase is frozen, please.

Then upload it to Dropbox or similar service and share the link here, please.

Hi Martin,
I’ve run ProcDump from the command line but not sure where it outputs the dump file to. Checked in Windows\minidumps & it’s empty

Krish

Hi Martin here’s a link to one that was generated a few days ago
https://www.dropbox.com/s/kbr4lmdfxyse3w3/Cubase%2010.5.12.123%2064bit%202020.4.10%2015.51.30.939.dmp?dl=0

Hi,

The crash is in VST Connect. Do you use it? If not, you can remove this component from C:\Program Files\Steinberg\Cubase 10.5\Components.

Sorry that was the wrong dmp file.
I’ll have to try & generate another one tomorrow & send it through.
Thanks for your help

Hi Martin,
Here’s a ProcDump file generated during the crash
https://www.dropbox.com/s/nqchjzzylap1o8m/Cubase10.5.exe_200418_130806.dmp?dl=0

Hi,

Reported to Steinberg CAN-28832.

Thanks

Hi Bearfoot_beats, I’ve just sent a PM. Pls let me know in case you didn’t receive it.
Cheers
Christina