Cubase 10.5.20 Audio Export renders empty audio

All of a sudden my Cubase Pro 10.5.20 exports audio file without audio in them.
I checked the locators, various render settings, buffer size, asio driver reinstall etc. etc.
Funny thing is that it previews a waveform image according to the progression of the track when I select the output files in the sample tree inside cubase, but it does not play any sound.

I’m completely baffled by this…
I’ve been using cubase since sx2, I know my way around cubase pretty well, so please do not come up with track monitor and record enable recommendations
Can anyone help?

If you enable Realtime Export can you hear the audio? (edit: during export that is)

This was also one of the first things I tried. I see the meters go up if I export in realtime, but there’s no sound.

Here’s a screenshot of my screen after exporting. I look up the file in the browser tree and try to play it back. I see there’s a waveform in the file, but there’s no auditioning of it…

Hum… Just a few thoughts, not sure if you’ve tried these are not:

  1. I notice in your screenshot you are using MP3s and various bit depths. I’m wondering what your Project Setup settings are (16 bit, 24 bit, etc and Sample Rate). I typically only work with wave files that are all the same bit and sample rate as the Project Setup to keep quality as pristine as possible, and Cubase doesn’t have to figure out how to mix a compress MP3 with whatever sample rate the project is in. So I’m not sure how finicky Cubase is about using compressed MP3s, but it might be worth messing around with.
  2. Does the MP3 play in other applications, Windows Media Player, VLC, etc.
  3. Are older projects still playing audio? And what are the project bit rate and sample rate of those projects and what are the stats on the audio files within the Project Pool?

Hahaha I’m a dunce :faceslap:

Apparently my windows audio configuration was set to 48kHz while I was producing in 44.1kHz.
I really don’t know how this setting was changed, since I exported files before and had no issues. That’s also the reason I didn’t think of this to be the possible culprit.
It’s fixed now. So it kinda was your last comment that was the solution indeed, b.c


Great! Glad you found it, stay safe and well.