Cubase 10.5.20 crashes when closing - mac

Hey there, just a report, if that’s useful to you.

I saw others having a fair amount of problems closing cubase, and tried many things myself.
I’m on Mac. 10.14.16, Mac Pro 2013 (trash can), 128 GB of ram. Video card is the basic option.
I read same old posts, on Cubase 8 forum, regarding graphic acceleration: I deactivated it for Cubase Pro from the terminal.

That didn’t solve it for me, but very interestingly made my system so much more snappier, plugins open instantly.
I had read some literature on this regard on FabFilter’s website, so I gave it a try. It seems to work very well.

Dumb question: what does graphic acceleration do for Cubase? I don’t see any visual change after deactivating it.

As it appears for many other users, Cubase hangs/crashes while closing, only after having used the software for a while.

Anyway, a couple days ago FabFilter released a new update for many plugins. In my case the crashes seemed to be caused by the EQ (q3).
After installing this last update it seems I don’t get crashes while closing anymore. I’ll work again intensely on Cubase from Monday. Hopefully this update solved it.

And hopefully this can be helpful to other in the same situation. :slight_smile:


Could you attach a *.crash file, please?
Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).

What do you see? Is it the FabFilter proQ3 or something else?


This is clearly Fabfilter:

Thread 0 Crashed:: Dispatch queue:
0   com.fabfilter.Pro-Q.Vst3.3    	0x0000000117177ef8 0x117140000 + 229112
1   com.fabfilter.Pro-Q.Vst3.3    	0x0000000117229882 0x117140000 + 956546
2   com.fabfilter.Pro-Q.Vst3.3    	0x0000000117201afb 0x117140000 + 793339
3   com.fabfilter.Pro-Q.Vst3.3    	0x0000000117200c1c 0x117140000 + 789532
4   com.fabfilter.Pro-Q.Vst3.3    	0x0000000117283deb 0x117140000 + 1326571

Thank you very much Martin!
They released an update a couple days ago, I’ve installed it after that crash. Today I’ve worked on it all day and Cubase quits very fast, even after hours of work.

Beside the line “Thread 0 crashed” (which I’ve just learnt, thanks!) are there other clues you look for while reading the crash file?
Just curios, so I can try to understand myself


It’s not always Thread 0, where does it crash. Sometimes, it could be other thread. Here you can always find the thread, where does it crash:

Crashed Thread:        0  Dispatch queue:

Awesome! Thanks!