Cubase 10.5 and 11 lost the ability to open when a CPR file is clicked

This is the tail end of a bigger, longer permissions problem that suddenly appeared when I tried to update both Win10 and the version of eLicenser that was released a few days ago.

Has overall cost me about a day of troubleshooting so I am trying to fix licensure on my Xmas vacation instead of using the app.

The DAW worked fine the other day before these updates. So the problem is as the topic says. Cubase 10.5 and 11 lost the ability to open when a CPR file is clicked.

It’s not due to a lack of the right file association–the files are associated with Cubase 11 in Windows.

If I launch C11, the app itself opens fine. Then, if I open the CPR file from within C11, it can also open the project OK too.

But If I try to open it with a double click on a CPR file, what I get is a dead, headless instance of Cubase11.exe sitting in my Task Manager, doing nothing. I have to kill it and start over.

I suspect maybe something about the .CPR file type lost admin access to SYNSOPOS.EXE in the registry.

I installed eLicenser with admin, I run eLicenser with admin, I run Cubase11 with admin. Even SYNSOPOS is admin capable.

No idea what is going on here, but I also suspected mabye these two different open actions are loading different versions of VC redistributables. As several different junk/legacy plugins and apps have installed multiple different versions of these libraries.

Merry Christmas!

I would try to reinstall eLCC and Cubase as administrator. The registry (if the issue is really there) would become fixed, hopefully.

I would also NOT run Cubase as admin, that may be the root cause of your problem.

Thanks for replying, I had Run as Admin on for the shortcut but not the executable itself. I disabled the “run as” for the shortcut.

I had no effect on the main problem which remains–which is that .cpr files will not open Cubase11 (or Cubas10.5 before that) when double clicked.

The .cpr files still open fine if I run Cubase11.exe by itself first, and then find and open the .cpr file, but the “double click to open” permissions still seem weird.

I have already installed eLCC and Cubase both with admin privs.

Thanks and Happy Holidays!

Maybe it has nothing to do with the previous troubleshooting and fixes you were doing… I’ve had this problem- what I surmised is that the system will open the double-clicked cpr with the Cubase installation that was installed last. This is not a scientific approach, I grant you!

So I try simply running the Cubase Pro 11 application installer without elevated privileges.