Cubase 10.5 and never ending problems

I’ve had horrible problems with Cubase 10.5 Pro. I’ve been up and down the issues with tech support, it’s been almost stable for some time, but currently it has stopped playing back audio.

-HP Zbook 6 with i9 & Win 10
-NVIDIA Quadro 2000

The problem as I’ve understood it might be due to some incompatibility with NVIDIA & Cubase 10.5? I remember finding threads about this in the old forum. It was working alright for a month or so, but with graphics glitches. My friend switched my monitor to 60hz and I’m not sure if this caused my current problem, but now I have no playback from Cubase whatsoever, Speakers are still working from other apps. I’ve been playing with settings back between 60 and 30hz, but no luck. I am not sure this has anything to do with my new audio problem.

I’ve got program crashes, graphics glitches which make editing a horrible experience, and every time I switch my laptop to another interface it defaults to 44.1kHz, I’m prompted to change sample rates and convert files even though I am always working at 48kHz. All my hardware is set for 48, I don’t know if it’s feasible to lock my computer soundcard at 48kHz somehow? I also bought this machine for video editing so idk if locking things @ 48 will cause me future problems or not?

They offered me a refund on the program, right now I’m feeling really dumb for not taking it. I’ve been using Cubase programs 15 years and this is the absolute worst experience I’ve ever had with any program. Hands down. Not impressed with NA tech support. Any advice would be helpful, particularly if you’re actually aware of problems like these.

Has Cubase 11 got the same compatibility issues with NVIDIA? Any ideas what might be causing my lack of sound? Speakers are selected as output, generic audio driver on computer always worked before, everything set to 48, I could list everything I’ve checked so far but I’m stumped. Thanks.

Hi,

I don’t think the “No Audio” issue is related to the graphic card. Could you provide more details about your Audio Device and its settings, please?

Regarding to NVIDIA, please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

(and possibly click on “Clean Install”)

Hi, thanks for quick reply.
Problem #1: I’m just trying to use the stock audio setup on the laptop, and getting nothing. In Cubase it’s listed as “Generic low latency driver”. I’m running Realtek ® Audio ver. 6.0.8996.1 through Bang & Olufsen speakers and headphone jack. I checked and Realtek is default at 48kHz/24b so I don’t get what’s happening. I was having some problems running audio from Youtube as well, but that fixed with a restart eventually (not the first time). Cubase is recognizing it @ 48, .20ms delay on all ports. In soundcard options, the appropriate speakers are selected for output. Audio connections sent to Realtek speakers 1 & 2, which it recognizes in the dropdown menu. Project settings @ 48kHz & 16 or 24 bit (depending on project). I’m sure it’s not generally recommended to run a stock generic driver, but it has been actually working better off the stock driver than any of the other interfaces I’m using so far (Scarlett 18i20 gen 1, Yamaha 01v96 with Dante). Now all of a sudden it just stopped working the stock way off laptop speakers too (seemingly after buddy played with graphics settings to try fix those issues). There is nothing getting to my stereo output in DAW, it’s all blacked out with no signal.

Lots of troubleshooting to be done on a lot of fronts, but this is an immediate problem. I’ll be around all my gear tomorrow and do all the NVIDIA steps you suggest. Thanks again!

I would recommend using ASIO4ALL instead of the generic driver (http://www.asio4all.org/) especially if you have an onboard audio chip.

Also to respond to one of your previous questions you can setup your audio device to be defaulted to 48Khz (i have that on my audio devices and each audio app i use starts by default with 48Khz)
image

That dialog in Windows 10 should be accessed by
Right clicking on the audio icon in the system tray and chosing Open Sound settings
image
Then select Device Properties
image
Then Additional device properties on the right and go to the Advanced tab

Hi,

Definitely go for the ASIO4ALL as suggested.

Update:

Ok, so I’ve tried Asio4all with no results–as usual, it’s never seemed to work which is why I’ve been relying on stock driver (also better latency).

Also, as for my question about locking audio at 48kHz, it WAS already locked at 48 the whole time–even more confusing as to why I’m constantly having to convert projects from 44.1, is it the program defaulting that way? I don’t know.

It is very difficult to understand the issue, could you provide some more info?

For example a screenshot of how you configured asio4all?
A screenshot of the Cubase Studio> Studio Setup preference page where you select the audio and the VST Connections inputs and outputs?

(if you have a program to take screen capture (like the free program Greenshot) you can simply copy to clipboard regions of your screen and paste them directly in the forum with CTRL+V no need to save a file)