Cubase 10.5 and VEP7 crashing - please help!

Cubase 10.5.3 + VEP7 crashes when opening - help please!

I’m working in Windows 10, with an AMD Threadripper 2990x (32-core, 64-thread CPU), 128GB of RAM, and three M.2 NVme drives. (I spent a lot of money upgrading my PC to these specs specifically so I could create and work with a large template.)

VEP7 has seven channels (? the tabs across the top) and each is pretty full. The Cubase file has over a thousand corresponding MIDI tracks.

However, roughly 75% of the time, when I try to open my shiny new template, something crashes - either VEP crashes, Cubase crashes, or both my monitors go black (and the power reset button my computer case doesn’t work, so I have to physically go around behind my computer and flip the power switch).

Also about 10-20% of the time the files open and connect, but the MIDI playback is garbled and crackly.

Thus far I’ve tried:

  • Open VEP first, start the audio engines, then open Cubase

  • Open VEP first (don’t start audio engine), then open Cubase

  • Open Cubase first, then VEP, then “manually” connect VEP instances

  • Restarting my computer before I open the files

  • Excluding my VEP, Cubase, and sample library folders from virus scans (etc.)

Both VEP7 and Cubase are up-to-date.

When everything works, it’s a dream … but it can take me 4-10 tries to open my file just to start working, which is both frustrating and wastes 30 minutes to an hour of my day, which is unacceptable.

Can anyone PLEASE help???


It occurs to me that my audio interface might be causing the issue, or at least related.

I’m using a MOTU 2408 mk3, which still seems to (otherwise?) work okay but is no longer officially supported. I bought it in 2009 so it’s getting on in years …

I’m not really a tech person though so I don’t know if that could be related.


I don’t have any experience with VEP, but you write that either VEP or Cubase crashes or your screen goes black, which makes me think that it is not really a bug in Cubase or VEP but something outside. It is weird though that apparently the setup work fine if you manage to get through the open project stage…
I can’t say if its the audio interface, but sure, no official win10 drivers is perhaps not the best situation, even though it may work fine. And the mk3 is the one with the PCI card? Not the newest technology either :wink:
Maybe you could loan a more modern interface from someone to see if that makes a difference?

Have you tried whether you have the same problem with a much simpler template? Say, a new template with just one track and a VEP setup with just one instrument. If that works without problems, increase the number of track.

Another stab in the dark, what about the graphics adapter? Maybe you could try updating the drivers for that.