CUBASE 10.5 ARTIST eLCC issues

CUBASE 10.5 ARTIST v10.5.12
eLCC v6.12.1.1267
STEINBERG UR12 Driver v2.0.3
ASIO YSUSB driver updated

HP PAVILION WINDOWS 10 v1909, AMD A12-9720P, RAM 12 GB, 1 TB Samsung SSD 860 evo

Hi guys, hoping for a little help.
synsopos.exe issues

I have done: updated: Windows, Cubase, drivers, eLIcense software, firmware for UR12
full uninstall of eLicenser software(deleted associated files, synusb64.exe, launcher set to “automatic”, DEP can’t be turned off,
added synsopos.exe to exclusions in Windows Defender, pre-start up I turn off virus protection, select internal interface for
laptop audio as apposed to UR12

I still have issues: With start up when opening a project, freezes up, end task
Sometimes inputs don’t connect, after selecting inputs, all freezes up and messages about eLCC, etc
Sometimes program works great!!!, then on shut down it freezes up
Am I missing something? Haven’t had any luck with forums, google, youtube, prettywell tried it all.


What is the issue, please? Any error message?

Hi Martin
After opening the program(Cubase Artitst 10.5) then open a project, I get the eLCC error, ASIO selection box, then 40 to 50 more errors. Then it freezes up, I have to use end task to exit program.
Sometimes the project will open up but inputs don’t connect. So I open Studio/Audio Connections and select inputs(yamaha steinberg usb asio). Then all freezes up and messages about eLCC, etc
Sometimes program works great!!!, then on shut down it freezes up and I have to use end task.
I have followed the instructions on Steinberg website for re-installing eLCC program, re-install without eLCC dongle plugged in, installed as administrator, self powering my UR12 with a cellphone adapter, tried other suggestions with disabling 3.0 usb port, unplugging unneeded usb devices.
I have the best of luck on a restart, keep eLCC open and run Maintenance Tasks, open program and wait a minute before opening project. If I exit program then later try to open again, definately acts up and freezes up.
Another thing I’ve noticed is that my computer will make the ba-dunk noises, like something connected via usb was unplugged then plugged back in. This will happen without the program running and sometimes on opening the program.
Thanks for your quick response,
awaiting your reply


I would start from the very beginning, so the eLCC.

Install the very latest 6.12 update, please.

Are you on Mac or Windows? What version of OS, please?

I have updated Steinberg UR12 driver to v2.0.3 and firmware Cubase AI, eLCC to v6.12.1.1267
I have completed a re-install of eLCC following Steinberg’s instructions:
“USB-eLicenser is not recognized, license missing (dongle, key)”. I did make sure the dongle was unplugged during installation of eLCC.
And then followed the link in these instructions to this guide:
“How to uninstall the eLicenser Control Center/License Control Center” This explains how to remove some files and folders manually.
Also tried other usb ports for the eLicenser dongle.
Also tried powering the UR12 with an adapter and moved switch for “power source” to appropriate position.
Also tried disabling the 3.0 usb port on laptop.
Also purchased new dongle thinking this might be the cause.
Also tried installing new eLCC as administrator.
Also tried turning off the DEP but Windows doesn’t allow you to do this on Windows 10.
Also tried putting synsopos.exe in as an exclusion in Virus Threat Protection.
Also went to administrative tools/services/launcher set to “automatic”.
Also tried turning off virus program when using the program(but not during any installations), but not sure if I did so correctly. Steinberg suggests this but doesn’t walk you through it. What I did was go to Updates and Security/windows security/virus and threat protection/deselected ReatTime Protection, Cloud-delivered protection, Automatic Sample submission and Tamper Protection.
Also put computer in airplane mode.

I have been working on this ever since I upgraded to Cubase 10.5 Artist. Haven’t been successful yet.
awaiting your reply,


Can you see the USB-eLicenser on the system level? As an USB Device? What can you see in the eLCC application? Is the USB-eLicenser visible there? Is there a black text bellow the USB-eLicenser icon? Is there a license listed on the right side?

With the eLCC open, it shows my eLicenser in the left panel. Upper icon of a set of keys saying “My Licenses” and directly below, an icon of the dongle with license number xxxxxxxxxxx
In the right panel, my 3 licenses. When I hover with the mouse, Cubase Artist 10.5, Cubase AI and MP3Encoder all say “full license”.
I opened Control Panel/hardware and sound/devices and printers/ and under Devices there is a speaker icon labelled Steinberg UR12 and in Unspecified(1) is eLicenser.
In Device Manager/Audio inputs and outputs/ there is Line (Steinberg UR12) twice.
In Device Manager/eLicenser there is eLIcenser.
In Device Manager/Sound, video and game controllers there is Steinberg UR12.
Does this help?

Did these screen shots come through?

Some error messages:

Oh dear… Honestly, I would go for Windows reinstallation. Do you have other computer, where you could try if it is working?

Btw, you should blur the USB-eLicenser number on the screenshots (and don’t write it to the text), please.

I will try to blur the license numbers next time.
I had sent this new laptop to HP and they did a new install and told me all was good. I was having issues with processing speed. the speed test showed it was very slow, close to the bottom of the list.
Funny thing is, only a little better on the Bench Test. I figured thats the best I’ll get with HP Pavilion. Putting a new SSD in helped but still nothing to brag about.

Still no luck, usb drops causing eLicense errors, even Cubase just closing.
Done new OS install Windows 10
Done Cubase 10.5 full install along with eLCC, YamahaSteinberg USB driver, UR12 driver, UR12 firmware
Still drops(ba-dunk) triggering the error messages and closing of program or I have to use end task because it froze up.
Any other ideas?


The the only one idea I have is, the USB-eLicenser is broken.

I am able to open a suggested project ie Guitar and Vocal. This is stable, I can open instruments etc. This will only work when I have only the eLicenser plugged in. The keyboard and AI are removed from USB ports.
Also a box comes up requesting to Register Product. I click “ask me later” then I can continue.
As soon as I try to open my previous projects, that’s when Critical Error comes up. Then Cubase closes. Or I have to “end task”.
So the eLicenser is working when it comes to a new project.
Why can’t I open any of my previous projects?

Here is a pic of the serious error that includes the crash dump info.

and the crashdumps


Please update to the latest Cubase 10.5.12. Does it help by any chance? If not, could you attach the latest *.dmp file, the one which will be created by 10.5.12?

Here are yesterdays crashdumps. The top one would be the latest.

I did the Hotfix 10.5.12 yesterday after the previous crashdumps I sent you.
Today, after fresh restart, I got this message.
Elicense Error May 7 9.29.PNG

Jimmy, please read carefully what Martin is requesting in order to help. The files themselves, not an image of the file list.

From your last error message though, it appears there’s a USB problem. Behind the ELC dialog is one saying the connection to your audio interface, also on USB, has been lost. What’s up with that that, do you know?