Cubase 10.5 audio not in sync with cursor

I’m having a very strange problem. When I hit play the audio starts before the cursor reaches the audio in the project window! It seems to be consistently 2 beats out of sync. In other words, if the audio track starts at bar 9 I hear audio when the cursor gets to beat 3 of bar 8.

Hope this makes sense. Obviously editing is impossible with this problem. Please advise. Thank you!

1 Like

Hello,
At last, we are not alone !
We have the very same issue here in the studio !
Around 200 / 250ms of decay (audio heard before the cursor reaches the wave). It seems that the cursor starts to move a little bit after the audio is heard when pressing the space bar.
It happens only with the Focusrite Red16 Line audio interface. We tried with the integrated Realtek HD Audio and it works fine. But we can’t work with the Realtek of course :slight_smile:
Cubase 11.0.30
Windows 10
Focusrite red 16 line (thunderbolt 3)
MB gigabyte z390 designare
32Go ram
Intel i5 9600k

The first troubleshooting step is to test whether starting in Cubase Safe Mode and disabling preferences results in the problem disappearing.

Have you done this yet?

Hi Steve,
Issue is there even with a fresh Windows install (from scratch) and the very first launch of Cubase.
But we will test safe mode with preferences disabled as you say and keep you posted.
Thanks

You mean from a blank disk?

Yes, very blank :slight_smile:

Is that like very pregnant? :rofl:

Well, the problem is probably elsewhere then… Takes little time to run safe mode, so I didn’t waste too much of your time, hopefully.

Is there a Nvidia GPU in the picture? If so, iirc the “advanced” gaming stuff that’s installed can cause problems… Also in gaming GPUs, I’ve read about high refresh rates causing problems.