Cubase 10.5 crash when scrolling up or down

Greetings good forum folk

Hoping to get some ideas on what might be happening with Cubase 10.5(.5) running Mojave on an iMac Pro with a bucket load of RAM, belonging to a mate.
The issue: 90% of the time, if one scrolls the main window up or down, using the scroll bar or the mouse scroll wheel (page up/down key command seems ok) then the whole machine crashes, like - locks up and needs a reboot.

A bit of background.

I’ve been helping a friend to investigate switching to Cubase. He has been a DP user for 20 years or so but his latest DP system is painfully slow (some sort of graphics re-draw and general VI inefficiency thing) and so is keen to try something better. I installed Cubase Pro 10.5 on his Mojave OS and the crashes detailed above started happening. Upgrading to 10.5.5 didn’t help. I’ve been pretty nifty on various DAWs for 20 years and moved over to Cubase around version 6 (2011-ish?).

Things I have tried but didn’t help:

Updating elicense Control Centre and doing maintenance.
Starting in Safe Mode and disabling plugins.
Starting in Safe Mode and using fresh preferences (and also deleting preferences and using a new set).

Things I didn’t have time to try:

Uninstalling/reinstalling Cubase.
Unplugging all unnecessary peripherals and monitors.
Installing Cubase on a fresh install of macOS (Mojave most likely)

Apart from being fairly embarrassing, I can’t believe this is something that we can’t solve. I mean, there isn’t anything I can find about this on the forum if it’s a bug, and it’s such a huge issue that I think it must be something unique to his system.

Any ideas greatly appreciated. I’d love to see him whizzing round Cubase writing film scores and extolling its virtues to all he meets!

Many thanks,


Create a crash file (no extension, no data in the file, please). Once you scroll up/down and Cubase hangs, copy this file over to the Preferences folder. This will force to crash. Share the *.crash file, please.

Hi Martin

Thank you for the response. I’m not familiar with the technique you’re talking about but it sounds interesting and useful.

To clarify, I should create a (text?) file called crash with no extension and move it into the Cubase 10.5 folder in the preferences folder after the scrolling hang occurs? Then it will become a .crash file?

Forgive my ignorance on this.

One problem I foresee with your technique is that when Cubase hangs in this scenario we are unable to do anything, can’t command tab to another application or anything, you have to hold the power button down and reboot. Is there some sort of crash log we can look at after the reboot perhaps?


I create the file always in the I just create any empty Plain Text file and I name it crash (there are 2 underscores at the beginning and 2 at the end!!!). Then open the file by using Get Info, and delete the .txt extension. Now your file is ready.

How to use the file.

  • Start Cubase.
  • Make the steps to make Cubase freeze (scroll in your case).
  • Copy the crash file to the preferences folder (user/Library/Preferences/Cubase 10.5)

Cubase will crash. In the macOS Console utility, select the *.crash file and copy it to Dropbox (or similar) and share the link here.

Do I understand you right, you cannot even do any operation out of Cubase? Then this is complete system hang and thats definitely wired. Then I would recommend to test your hardware (please search, how to do it on Mac, there are built-in tools for it in the system).

This is super-helpful information Martin, thank you!

It will take a while to implement what you’ve suggested as I’m not living in the same place as this machine but we will make a plan at least. Oh, and yes - it is a complete system hang, so we will check out the hardware as well like you suggest.

When there is anything to report I will post it here.

All best for now…

Ok. I have a bit of news, although I’m not sure if it will get us anywhere.

We tried running the apple diagnostics thing (holding down D from startup) and it came back with no errors.

Then we started experimenting with the crash file anyway, even though the problem is a system hang and doesn’t generate a crash log.
We made it crash a couple of times with the crash file and also made the system hang with the scrolling and then started digging around in the console to see what we could find. We couldn’t find any ‘record’ of the system hang, probably because we don’t know what we’re doing.
We also generated a sysdiagnose report in the terminal to see if that would tell us anything, (after a bit of googling) and we couldn’t find anything showing a crash or hang with the same timestamp as the system hang we want to find out about, but maybe it’ll be useful to someone who knows what they’re doing?

I suppose what I’m asking is, is there a way to see what happened at the time of a system freeze? It feels like this is black-belt sh*t!

Once again, thank you for your time.


If you managed to make Cubase crash by using the crash, then you can find the crashlog in the macOS Console utility, under the User Reports folder there. Or the source files are at -user/Library/Logs/Diagnostic Reports.

We can’t do it in the order you suggested because the system freezes, so we dragged the file into the preferences folder just before intending to scroll the window, but Cubase crashed while copying the file so we didn’t get the chance to make it freeze with the window scrolling.
Presumably the diagnostic report won’t tell us anything, but maybe I’m wrong(?)

this is maybe a macOS bug that apple has fixed with macOS 10.15. You could try to install macOS 10.15 on a separate disk and see if scrolling in Cubase is fixed before upgrading the complete system.

Hi Arne

Yes, it could be and we will be doing just that, onto a separate disk. Strange though, if it is something to do with macOS, that no one else has experienced a similar issue - unless you know otherwise!

All best

Was this issue ever resolved? I Just bought the new Mac Pro (2019) and I’m having the same issue except for me its horizontal scrolling that crashes the program and freezes the entire computer. This is the only thread I can find that has a similar issue. Cubase support has yet to respond to my ticket. I’m wondering if maybe Cubase 10.5 isn’t compatible with my graphics card since its on the newer side. My specs are:

Mac OS Catalina 10.15.5
Mac Pro (2019)
Processor 3.2 GHz 16-Core Intel Xeon W
Memory 32 GB 2933 MHz DDR4
AMD Radeon Pro W5700X 16 GB

Hopefully someone can get to the bottom of this before I run out of time and am forced to return the computer! haha

Hi Alexander

Unfortunately it didn’t get resolved as the friend in question had other projects which took over from getting into Cubase. It’s very frustrating and worrying if the new mac pro has the same issue. Not very ‘pro’ at all…

It’s still something we plan to investigate when there’s an opportunity and I’ll post any findings here. In the meantime though I wish you good luck!

Just posting to confirm I’m have the same issue as Alexander with a 2019 mac pro and w5700x graphics card. It’s a hard crash and only powering down resolves it. There don’t appear to be any crash dump files left in console.

Hi guys, I have the exact same issue with a horizontal scroll but after importing an audio file. I have mac pro 2019, Radeon W5700X card, Cubase 10.5.20.
It looks like Cubase kills video driver. I have 2 monitors using Sony TV as a second monitor. After trying to scroll horizontally all system hangs completely switching off my Apple HDR monitor and Sony TV, and falls into a black sleep. Only hard reboot with unplugging power cord helps.
This problem is very annoying.
Please help.

Here is the crash report:

panic(cpu 3 caller 0xffffff7f8c3a1ad5): userspace watchdog timeout: no successful checkins from in 120 seconds
service:, total successful checkins since load (1140 seconds ago): 115, last successful checkin: 0 seconds ago
service:, total successful checkins since load (1110 seconds ago): 99, last successful checkin: 120 seconds ago

Backtrace (CPU 3), Frame : Return Address
0xffffffd5a85bb720 : 0xffffff800b91f5cd
0xffffffd5a85bb770 : 0xffffff800ba58b05
0xffffffd5a85bb7b0 : 0xffffff800ba4a68e
0xffffffd5a85bb800 : 0xffffff800b8c5a40
0xffffffd5a85bb820 : 0xffffff800b91ec97
0xffffffd5a85bb920 : 0xffffff800b91f087
0xffffffd5a85bb970 : 0xffffff800c0c2838
0xffffffd5a85bb9e0 : 0xffffff7f8c3a1ad5
0xffffffd5a85bb9f0 : 0xffffff7f8c3a17fa
0xffffffd5a85bba10 : 0xffffff800c054a8e
0xffffffd5a85bba60 : 0xffffff7f8c3a0cfe
0xffffffd5a85bbb60 : 0xffffff800c05dcb3
0xffffffd5a85bbca0 : 0xffffff800ba082b2
0xffffffd5a85bbdb0 : 0xffffff800b925328
0xffffffd5a85bbe10 : 0xffffff800b8fbcc5
0xffffffd5a85bbe70 : 0xffffff800b912aa2
0xffffffd5a85bbf00 : 0xffffff800ba30d05
0xffffffd5a85bbfa0 : 0xffffff800b8c6226
Kernel Extensions in backtrace:[B435C72B-B311-3C67-8AA1-1D5CE0FAD429]@0xffffff7f8c3a0000->0xffffff7f8c3a8fff

BSD process name corresponding to current thread: watchdogd
Boot args: chunklist-security-epoch=0 -chunklist-no-rev2-dev

Mac OS version:

Kernel version:
Darwin Kernel Version 19.5.0: Tue May 26 20:41:44 PDT 2020; root:xnu-6153.121.2~2/RELEASE_X86_64
Kernel UUID: 54F1A78D-6F41-32BD-BFED-4381F9F6E2EF
Kernel slide: 0x000000000b600000
Kernel text base: 0xffffff800b800000
__HIB text base: 0xffffff800b700000
System model name: MacPro7,1 (Mac-27AD2F918AE68F61)
System shutdown begun: NO

System uptime in nanoseconds: 1144335473833
last loaded kext at 129055661012: @filesystems.smbfs 3.4.3 (addr 0xffffff7f92b20000, size 450560)
last unloaded kext at 197105870881: >!A!ILpssGspi 3.0.60 (addr 0xffffff7f8c359000, size 45056)
loaded kexts:
com.RME.driver.HDSPeFX 1.28
com.antelopeaudio.driver.AntelopeUnifiedDriver 3.33
com.uaudio.driver.UAD2System 9.12.1
@filesystems.smbfs 3.4.3
@filesystems.msdosfs 1.10

!AUpstreamUserClient 3.6.8
!AMCCSControl 1.14
@kext.AMDRadeonX6000 3.0.9
@kext.AMDRadeonServiceManager 3.0.9
!AGraphicsDevicePolicy 5.2.4
@AGDCPluginDisplayMetrics 5.2.4
!AHV 1
|IOUserEthernet 1.0.1
|IO!BSerialManager 7.0.5f6
pmtelemetry 1
AGPM 111.4.4
!APlatformEnabler 2.7.0d0
X86PlatformShim 1.0.0
@Dont_Steal_Mac_OS_X 7.0.0
BridgeAudioCommunication 6.70.7
AudioAUUC 1.70
!AThunderboltIP 3.1.4
!AAVEBridge 6.1
!A!ISlowAdaptiveClocking 4.0.0
!AHIDALSService 1
!AGFXHDA 100.1.428
!A!IPCHPMC 2.0.1
!ABridgeAudio!C 6.70.7
!A!IMCEReporter 115
@fileutil 20.036.15
@filesystems.autofs 3.0
BCMWLANFirmware4355.Hashstore 1
BCMWLANFirmware4364.Hashstore 1
BCMWLANFirmware4377.Hashstore 1
@filesystems.hfs.kext 522.100.5
@BootCache 40
@!AFSCompression.!AFSCompressionTypeDataless 1.0.0d1
@!AFSCompression.!AFSCompressionTypeZlib 1.0.0
!AVirtIO 1.0
!ABCMWLANBusInterfacePCIe 1
!A!II210Ethernet 2.3.1
@filesystems.apfs 1412.120.2
!AAHCIPort 341.0.2
@private.KextAudit 1.0
!AACPIButtons 6.1
!AAPIC 1.7
$!AImage4 1
@nke.applicationfirewall 303
$TMSafetyNet 8
@!ASystemPolicy 2.0.0
|EndpointSecurity 1
!A!BHIDKeyboard 209
!AHIDKeyboard 209
IO!BHIDDriver 7.0.5f6
!ASMBus!C 1.0.18d1
@kext.AMDRadeonX6700HWLibs 1.0
|IOAccelerator!F2 438.5.4
@kext.AMDRadeonX6000HWServices 3.0.9
!AGraphicsControl 5.2.4
|IOAVB!F 850.1
!ASSE 1.0
|IO!BHost!CUARTTransport 7.0.5f6
|IO!BHost!CTransport 7.0.5f6
@!AGPUWrangler 5.2.4
@kext.AMDRadeonX6000Framebuffer 3.0.9
|IOSlowAdaptiveClocking!F 1.0.0
usb.cdc.acm 5.0.0
usb.serial 6.0.0
|IONDRVSupport 576.1
|IOFireWire!F 4.7.5
!UAudio 323.1
X86PlatformPlugin 1.0.0
!A16X50Serial 3.2
IOPlatformPlugin!F 6.0.0d8
@plugin.IOgPTPPlugin 840.3
@kext.AMDSupport 3.0.9
@!AGraphicsDeviceControl 5.2.4
|IOGraphics!F 576.1
@kext.triggers 1.0
usb.IOUSBHostHIDDevice 1.2
usb.cdc.ncm 5.0.0
!AThunderboltDPOutAdapter 6.2.6
usb.cdc 5.0.0
usb.networking 5.0.0
usb.!UHostCompositeDevice 1.2
usb.!UHub 1.2
!AThunderboltPCIUpAdapter 2.5.4
!AThunderboltPCIDownAdapter 2.5.4
!AThunderboltDPInAdapter 6.2.6
!AThunderboltDPAdapter!F 6.2.6
!AHPM 3.4.4
!A!ILpssI2C!C 3.0.60
!A!ILpssDmac 3.0.60
!AEthernetAquantiaAqtion 1.0.64
|IOSurface 269.11
@filesystems.hfs.encodings.kext 1
|IOAudio!F 300.2
@vecLib.kext 1.2.0
!ABCMWLANCore 1.0.0
IOImageLoader 1.0.0
|IOSerial!F 11
|IO80211!FV2 1200.12.2b1
corecapture 1.0.4
|IOSkywalk!F 1
!AThunderboltNHI 5.8.6
|IOThunderbolt!F 7.6.1
|IOEthernetAVB!C 1.1.0
mDNSOffloadUserClient 1.0.1b8
usb.!UVHCIBCE 1.2
usb.!UVHCI 1.2
usb.!UVHCICommonBCE 1.0
usb.!UVHCICommon 1.0
!AEffaceableNOR 1.0
|IOBufferCopy!C 1.1.0
|IOBufferCopyEngine!F 1
|IONVMe!F 2.1.0
!A!ILpssI2C 3.0.60
|IOAHCI!F 290.0.1
|IOUSB!F 900.4.2
usb.!UXHCIPCI 1.2
usb.!UXHCI 1.2
!AEFIRuntime 2.1
|IOSMBus!F 1.1
|IOHID!F 2.0.0
$quarantine 4
$sandbox 300.0
@kext.!AMatch 1.0.0d1
!AKeyStore 2
!UTDM 489.120.1
|IOSCSIBlockCommandsDevice 422.120.3
!ACredentialManager 1.0
KernelRelayHost 1
!ASEPManager 1.0.1
IOSlaveProcessor 1
!AFDEKeyStore 28.30
!AEffaceable!S 1.0
!AMobileFileIntegrity 1.0.5
@kext.CoreTrust 1
|CoreAnalytics!F 1
|IOTimeSync!F 840.3
|IONetworking!F 3.4
DiskImages 493.0.0
|IO!B!F 7.0.5f6
|IO!BPacketLogger 7.0.5f6
|IOUSBMass!SDriver 157.121.1
|IOSCSIArchitectureModel!F 422.120.3
|IO!S!F 2.1
|IOUSBHost!F 1.2
usb.!UCommon 1.0
!UHostMergeProperties 1.2
!ABusPower!C 1.0
|IOReport!F 47
!AACPIPlatform 6.1
!ASMC 3.1.9
watchdog 1
|IOPCI!F 2.9
@kec.pthread 1
@kec.corecrypto 1.0
@kec.Libm 1

This is a bug in the driver for the Radeon W5700X in macOS which should be fixed with macOS 10.15.6.

Any idea when this will be released? Same issue for me

Cubase 10.0 works fine with that card. So it’s definitely a Cubase 10.5 specific issue. I downloaded the developer beta of OSX15.6 and the same issue happened. Call me a pessimist, but I wouldn’t expect it get fixed until Cubase 11. I returned my Mac Pro with the 5700 and swapped it for the 580x graphics card. Cubase 10 and 10.5 run perfectly fine so far.

The now released macOS 10.15.6 version has the fix. So please update.

Fixed: I had the same issue with Cubase Pro 10.5 on a Hackintosh with a Radeon RX 5700 XT running Catalina 10.15.4. The macOS Update to 10.15.6 solved the problem.