Cubase 10.5 glitch with VCA faders

This doesn’t affect functionality in any way but looks funny in a professional grade software.

Make a VCA fader, open channel strip on a audio track then choose the vca fader and you’ll be greeted with a window like the one attached.


I cannot reproduce it here.

Could you try in Cubase Safe Start Mode [Disable preferences], please?

As NVIDIA user, please try this:

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Hi Martin thanks for taking the time I’ve made a video for it:

Reinstalled nVidia driver only
Screenshot 2020-12-09 095936


Unfortunately it seems the access to the video is denied.

Sorry about that, it was private could you try now please?


I can see the video now, thank you.

The bug is, the Go to next MixConsole Channel function should skip VCAs. By default, there is no active “e” button for the VCAs, so you shouldn’t be able to get there.

I will report this to Steinberg.

1 Like

Thank you Martin!