Cubase 10.5. keeps crashing


I am using Cubase 10.5. For some time now, it has been crashing quite constantly after running for maybe 10-15 minutes. From what I’ve gathered from the dump file that’s generated, it has something to do with Groove Agent.

Please find the dump file attached below.
Cubase Elements 64bit 2020.9.30 (828 KB)

Hi and welcome,

This crash is in Groove Agent SE. Make sure you have the latest update installed, please.

You can also try to switch your computer Off and On (not restart) to reset the timer.

I can’t even get mine to start up anymore. I am a very unhappy customer at this point.

Hello again,

switching the computer on and off hasn’t solved the issue. The crashing still happens.

How do I update Groove Agent SE? The version I have is, is there a newer version available? I can’t find any updates for Groove Agent SE 5.X.

Just updated Cubase Elements to version 10.5.20 and that didn’t fix the issue either.


You can download the latest Groove Agent update from the Steinberg Download Assistant. But 5.0.20 is currently the latest update.

Could you try to trash Groove Agent Preferences?

The Preferences folders are:
Mac: ~/Library/Preferences/Groove Agent SE
Win: %appData% Steinberg/Groove Agent SE_64


Deleting the preferences seemed to work. The crashes haven’t occurred for a while now. Thanks for the help!

:mrgreen: Whoda thunk it? I’s a techie now.

Hello again,

unfortunately the problem has started to appear again, and deleting the preferences doesn’t seem to help anymore. Groove Agent SE seems to be the problem; when I mute a Groove Agent drum track, the crashes do not happen.

Is there anything else that can de done?


Groove Agent 5.0.30 update has been released. Please, install it.

Hi, I have the same problem with the sampler editor. It crashes everytime I try to drag and drop something in it.
As well as in Cubase 10 pro as in Cubase 11.
I just updated Groove Agent 5.0.30 but I still get the crash.
I mail Steinberg 10 ago and still got no answer…
Who can help?? (Thanks!!!)


This is probably something totally different. Could you attach a .crash/.dmp file?

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Hi Martin, here are two… thanks for looking into it
Cubase 64bit 2020.11.20 (984 KB)
Cubase 64bit 2020.11.20 (1.13 MB)


What kind of data do you drag and drop, please? Audio file (what type, how many channels, sample rate, bit depth…?) or a MIDI Part from any Instrument Track?

Are you sure both of the crashes are related to the Sampler Track? The 2nd crash mentions ARA. It’s quite unlikely, there would be ARA involved when drag and drop to the Sampler Track. Or did you drag and dropped an Audio event with any ARA Extension enabled?

Cubase only crashes when I try to use the sampler editor. I tried several loops/samples from the library in cubase. Audio. Normally Cubase just crashes so I don’t see a report. Yesterday it crashed several times after trying to solve the problem so I looked for the crash files and took the last 2 onces to send to you. I don’t know what ARA is. … Even when I click in the sample library on a sample and rightclick there to make a sampler track it crashes but also with drag and drop. It also crashes when I try to drag and drop a midifile from an Instrument Track or a short selfrecorded monotrack audiofile. 44.1 hz


Thank you for the details.

Reported to Steinberg CAN-32544.

Hi Martin, thanks for reporting it. I really hope they react and have a solution. A lot of people
on this forum seem to have the same problem for years now…

I got a suggestion after the last crash that I could de-activate all third party plugins. I tried that and that seems to work, but… I really need those plugins…


This is interesting. There is no any plug-in (apart from the ARA thing) mentioned in the crash. Do you use Direct Offline Processes?

Of course, it would be interesting to find out, which plug-in is it. Could you try to find it out, please?

I don’t know what Direct Offline Processes are but first I have to try now to get my third party’s plugins back…

after restarting cubase all the third party plugins are back so I’m gonna remove them one by one and hope I can find the one that gave the troubles…