cubase 10.5 no longer working ?WTF !!!!

hi
i just wanted to finish some lose ends b4 buying 11.
now for some reason my 10.5 version wont start … i get a licence failure warning
WTF WTF WTF
this is FUKCING CRAZY…
yesterday all good :imp: :imp: :imp: :imp: :imp: :imp: :imp: :imp:

this is what i get .;:

Application ‘Cubase / Cubase Artist’ has caused the following error:

Process with the ID NOT found.




Options:

  • Click to abort.

why why why…???
anger is not strong enough…
why is this an issue for me on a 10.5 daw

Same here: Steinberg obviously has completely messed up the licenser:

  • I can’t licence my new Cubase 11 Pro
  • I can no longer use my older Cubase versions either!

This is really the worst mess I have ever seen from Steinberg with a new release! Incredible!

Hi,

How does it look like in the eLCC application, please?

Martin, in my licence centers:

on one computer with it’s own second dongle I got constant messages of connection failures and left it at that.

On the other computer, with my first (and main) dongle, where I tried longer and am sitting now, suddenly during upgrade ALL my licences were grayed out with the red strike logo. They are back to visible now, with my Cubase 11 Licence now showing “transaction pending” status.
Cubase 10.5 still does not start here.

Same here, Cubase 10.5 says “transaction pending”

Everything went smooth here !
V11 working and V10.5 working

Yep - Same for me. Grayed out with “Transfer Pending”.
The old (pre-update) license is still visible in my MySteinberg account, but I am afraid to do anything that could let that license go up in smoke together with the license on the USB dongle. I guess it will not happen, but still…

I can’t run Cubase 10.5 anymore!

hi Martin !
i have not even thought about v11 yet … so i am still running 10.5
the lcc was the problem …
i did this.
deleted lcc , reebooted , downloaded newer lcc rebooted and restarted cubase 10.5… no reaction notheing…
i trashed the new lcc and recalled the older version from trash can rebooted …
cubase now works .
Crazy crazy crazy…
i have no clue why this happened when i have not even brought v 11 yet
i can understand syncsoft server being overloaded but why would it do this to an older version of cubase ???

guys try this …if you are having this problem with 10.5 and you have not installed v11.
start up cubase offline … disable internet see if that works … it may be better than the convoluted way i did it .
T

Hi,

It seems Steinberg servers are overloaded. Be patient, please.

Sorry Martin, but what is happening here is completely unacceptable.

I can live with a download delay. But it really can’t be, that Steinberg makes ALL my Cubase versions unuseable by unbelievably bad programming and malfunctioning of their licensing software. That’s just a complete and utter NO GO!!!

Same shit.
During activation Cubase 11,
eLicenser lost Cubase 10.5 licence.

And I lost my work today with client.
Bcause I have’n’t DAW for more :imp:


…is there solution?

Hi,

As far as I know, the servers are up and running again. You can download the license now.

thanks Martin
its good you are here without you this forum could get really lonely :smiley:

the problem with my waves plug ins wont go away so i geuss i will have to buy the update now…
i hope it solves my issues see my thread
https://www.steinberg.net/forums/viewtopic.php?f=283&t=201841

Hi,

Thank you very much! :smiley: :smiley: :smiley:

Still can’t connect to the server! I’ve been trying for 9 1/2 hours. All my Cubase versions have been deleted from the elicenser except an older Studio 5 version. I was supposed to have a session today. I’m losing money over this. Here’s what the elicenser looks like. This is happening currently and the servers are “not” responding to my requests.



Update:
eLicenser cannot go through the whole maintenance process but one of the licenses has been restored and the other Cubase versions are now opening.
I was able to keep today’s session. Thank you!

CANT YOU DO A WINDOWS ROLL BACK AND OR A CUBASE VERSION ROLBACK
OR EVEN USE DOWNTIME ?
WHAT IF YOU USED A DEMO VERSION TO FINISH YOUR JOB ?
ooops caps lock on sorry
no offence just forgot it

From what I can see, the problem is with the eLicenser and its ability to communicate with the server. Rolling back Windows would only restore the Cubase program itself but that’s not the problem. The eLicenser needs to be properly updated.