Cubase 10.5 no output

OK, I am not a Cubase noob (I have been using it since Pro 24 days), but this has been bugging me since at least Cubase 7 onwards but seems to occur more often in Cubase 10.

So when I first open a project most times I will get no output. I can see the meters moving but hear nothing.

I check my ASIO selection and it is correct (Scope ASIO for Sonic Core XITE-1). If I deselect and reselect the drivers I still get silence. However if I select another project, activate that, I get sound. Now I go back to my original project and I now have sound. I have to do this nearly every time I launch now so is becoming irritating.

It’s as if on first launch Cubase doesn’t see ASIO, but on second launch gets its act together.

I have run out of ideas.

Windows 10 (latest)
Cubase 10.5 (latest)
Sound card: Sonic Core XITE-1 (latest drivers)

I wonder… when you open the first cpr and have no sound, is there anything awry in Studio>Audio Settings?

Your audio (f4) preferences are being recalled because of the project change. I would clear preferences and after you set up the input (f4) and output signals save as a present. You could even choose to use the control room and unlock all the features at this point.
Also you could always try opening Cubase in safe mode will suspend your preferences and let you see if the interface respond differently without permanent preference files deleted.

OK I’m going to try safe mode (which is SHIFT+CTRL during the splash screen I think?) and disable the preferences from there. I may just delete them and start afresh.

Thanks for the pointers so far.

No problem good luck

OK so trashing the preferences didn’t really change an awful lot. Still no sound on first opening a project. However, when I switch to another driver then back to my correct ASIO driver I now at least get sound. It’s as if Cubase needs a kick up the arse to actually see the driver. This seems to be an ongoing bug since 7 at least (maybe earlier) - not even with the same set-up so I can’t say it’s peculiar to my system. I find it odd that no-one else has this issue though. Oh well.

Am having similar problem.
the output (and input) have stopped all together.
I have Cubase 10.5, Win 10, latest Asio4all driver.
Settings in the audio connections are the same.
I am connected to a behringer QX1622 desk via USB.
If I open UTUBE (or similar) I have signal to the desk.
In cubase, input is shown on the transport input display bar graph. That means it is getting an input.
When playing, the mixer bar graph has an output. It is trying to send, but not making it to the USB for some reason.
I have made no changes, it just stopped working and I now Cubase is useless.
I don’t know what to do…