Cubase 10.5 not showing in Mojave Privacy Settings

Hi all.

I have searched the internet to no avail.

I just upgraded to Cubase 10.5.12 running on Mojave ver 10.14.6. Installing was a challenge but eventually got there by running Terminal and disabling the SIP (which was a suggestion I found on this vey forum).

After launching I noticed that I had no input signal. I remembered when I updated to Mojave when I was running Cubase 9.5 that I had to allow permission for Cubase to “access my microphone” to receive input. I never received the prompt to do so when launching Cubase 10.5 so I went to Security and Privacy>Privacy>Microphone however Cubase 10.5 is not an available option to tick.

Does anyone know how to fix or have had the same experience? Is there a way to manually add Cubase 10.5 to this list? Any help would be greatly appreciated as I am on a deadline for a client and am freakin out a little.