cubase 10.5 Pro: Score editor inserts unnecessary accidentals

When I display score for selected MIDI track, notes that are native to the current key are marked with accidentals, but only for second occurrence of the note in a given measure. Example: With key marked as Bb, the second D in a given measure is marked as natural, and the second Bb is marked as flat. To be clear, this is not because of a preceding out-of-scale D or B. I can work around it by manually reviewing every marking and selecting ‘no’, but that really shouldn’t be necessary, and was not the behavior in 7.5

Any suggestions as to how to correct this, on the off chance it’s something in my settings, would be appreciated.

That is not the intended behavior, of course, and I couldn’t reproduce it when I tried just now. Cubase 10.5 has many Score Edit features that weren’t in 7.5.

Some troubleshooting questions, in no particular order:

  • Does this happen in a single project, or can you reproduce it in others?

  • Do you have chord symbols on a chord track?

  • Have you tried selecting all and hitting Enharmonic Shift:Off?

  • Review the settings in Score Settings>Project/Accidentals and also in Preferences>Event Display/Chords and Pitches.

  • Does this occur if you start Cubase in Cubase Safe Start Mode?

Hi Steve,
Thanks for the response.
It does appear to be specific to this project, which migrated from 7.5

  • I tried opening a new project, and don’t see this behavior.
  • I tried opening a different project from 7.5, and don’t see this behavior.

Yes, there is a chord track. Ditto for the second case above, not for the first. I have tried switching between having score editor use chord track for accidentals and not with no noticeable difference other than a few intentional enharmonic shifts altered from sharp to flat.

Doing enharmonic shift:off puts me back where I started: Second occurrence of any ink-key note in a measure gets an accidental.

Reviewed settings compared to first alternate project above, and don’t see any particular differences, other than having selected sharps for most accidentals in the Score Settings

Cubase Safe Start mode: I’m apparently not fast enough on the draw. I get a ‘recent project’ selector instead of the standard opening screen, but nothing like the menu shown at your link.


  • Have you reset the score layouts?
  • What happens if you copy all midi parts to new tracks (thus creating new score layouts)

I never remember which keys to hold down, so I just hold shift+alt+ctrl from while launching. Seems to work every time. :wink:


  • made a full copy of the project, added new midi track, copied old midi part to new track. Open score editor. There’s less occasions of accidental accidentals, but a few still remain.
  • Took Edit/Preferences, and Score/Properties back to Default. No change.
  • Found safe mode (Held down the Windows key as well. That seemed to have it.) No change.

In fairness, if it’s just this one project that gets hit with this issue, I’ll survive. The one track I want to score I’ve already hit the stray accidentals with “Enharmonic/no”.
I do see some other odd behaviors here. One midi track refuses to assign program, so bass starts each session thinking it’s a grand piano. Have to go to program selector, move it off the actual selection and then move it back on. Then everybody’s happy. I have one other track that doesn’t appear to respond to tempo change. It was written at 120 dang it, and it intends to keep it that way. So, fine. Shut that one off when slowing down to practice trickier passages. I’ve actually seen that one before on a different project back with 7.5. Some tracks would heed the tempo changes, others wouldn’t. Oh well. That project was abandoned.