Cubase 10.5 rescanned plugins, reseted preferences and Mediabay

Suddenly Cubase 10.5 (while starting it) rescanned all plugins, reseted all preferences to defaults and reseted Mediabay. Successfully I have backup of it. But also it dont see on of VST Sound Library, which is ridiculous, cause this file is exactly in folder where it expected it. https://yadi.sk/i/krHEWpFr_GbhNQ
And when I point to this file, it still dont see it!

Any ideas whats going on, how to fix it (I don’t want to manage again everything - prefs, etc.) and how to avoid it in future?
Cheers

Hi,

My expectation is Cubase doesn’t quit properly (it crashes while quit, probably silently), so the preferences is not stored (Cubase stores the preferences while quit). Could you have a look, if there is any crash/dump file?

Mac: macOS Console utility > User Reports folder (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Oh, great. It also start to do with mediabay like it was on some of previous versions - without any reason the pointer starts blinking and Cubase freezes.

Hello, Martin!
I attach two recent dump files I have, but not sure it helps, cause they are dated 19-04-20, while I used Cubase yesterday and it was 20-04-20)
And as far as I remember it closed app properly.
Cubase 10.5.12.123 64bit 2020.4.19 15.02.42.745.dmp (1.22 MB)
Cubase 10.5.12.123 64bit 2020.4.19 15.02.44.314.dmp (1.25 MB)

Also, I found that when i open channel window (“E” shortcut), I can solo channel by “S” only when I click on right part of window and white border line appeared (screenshot). If the white border line is on other part of window (rack, sends, etc.) pressing “S” on keyboard doesn’t work.
I had similar problem before, but it disappeared after some update, I believe.
https://yadi.sk/i/XQFSbbRwu2kamQ

And I think it would be nice to have at least some overall dump of all preferences, generic remote presets, vst presets, etc.

Cause now, to save and restore everything, we have spend number of time browsing folder and finding where particular presets or setting files are.

OK, I get whats wrong with non-working “S” (solo) shortcut on Edit Channel panel.
It doesnt work when “always on top” is not active. WHich is a bit strange, cause in that case it should solo current channel anyway, but… it doesnt)
So, activating “always on top” made Cubase soloing channel as excpected.

Hi,

Sorry for my delay.

Both crashes are the same, in the Structure plug-in.

STACK_TEXT:  
Structure___Gain_Plugin+0x53b27
0x30c000

Hi! But what doest it mean? Also as I say, I worked the day after this crash reports appeared. So before the preferences and Mediabay with everything else reseted, there were no crashes, so no reports. I mean that one day I closed Cubase, it stop work properly, and next day - bam! Everything gone.

And it still tries to find Analogue House library in Groove Agent, also this is Retrologue library.
There’s some total mess everywhere in setup appeared((((

Hi,

This means, the plug-in is crashing. So you should double-check the plug-in is up to date. If yes, you could get in contact with the plug-in manufacturer.

[/quote]

Hi,

This means, the plug-in is crashing. So you should double-check the plug-in is up to date. If yes, you could get in contact with the plug-in manufacturer.
[/quote]

  • I understand, but it does not concerned to dissapeared preferences, Mediabay, etc. Cause, as I say, it elder reports, I worked a day later and Cubase did quit properly and there’s no crash reports on the date before this DAW reset happened.

So thanks, but it’s definitely Cubases issue, maybe Windows+Cubase issue and it’s pity to have such, cause it ruins workspace totally and if you didn’t stored mediabay db, keyboard shortcuts, and other settings - it could be big bummer…