Cubase 10.5 sending volume levels to the roof!!

Hey guys I’ve literally just updated to cubase 10.5 from 10 and some weird and annoying thing is happening: When I fire up cubase it does send my monitoring levels to the roof! I have to manually decrease the volume. It happens when I start it and when I quit it… I have no idea what’s causing this.
I’m on a iMac 2017, Cubase 10.5 and Apogee Quartet interface…
thanks in advance for the help!

PS: this never happened ever…

1 Like


Make sure your Audio Device Driver is up to date, please. Could you try in Cubase Safe Start Mode, please?

Hi Martin, yes My apogee Quartet is up to date (along with macOS Catalina) and I did try now to open in Cubase Safe Start Mode. Same thing happens, my overall volume goes to maximum both when I open Cubase and when I closed it. I did observe (by touching the volume button on mac keyboard [it stays on for a couple seconds]) that the volumes gets maxed out when cubase is loading “VST Mixer”. Not sure if that’s a possible lead into the issue but hope it would help investigate the case. what do you think?
thank you!


As far as I remember, Apogee is quite tightly linked with the macOS. Could you try to change the Level Control slider on the right side of the meters in the Transport Panel/window, please?

I tried to change the level control slider as you suggested. It does change the volume but when I close the project general audio goes to max volume again, so it happens again when I re-open Cubase… This is very odd and annoying, Cubase 10 was perfectly fine, it’s happening since I updated to 10.5.
So now all versions I have installed (10.5, 10.0.5, 9) are behaving the exact same. Logic X still working fine…
any other hints?
thank you so much


DO I understand you correct that Cubase 10 behaviour changed after Cubase 10.5 installation?

Yes, Cubase 9 and 10 worked fine and after installing 10.5 this audio behavior of going to max vol at launch and closing of the app is now happening on all versions. It’s not happening in Logic X (using for comparison).

This got me too. I was just living with it. Then I found the post below and that solved it. You need to go into the control panel for your interface in the Cubase Studio Setup and untick “Set Device Attenuation To 0 db”.

I pulled out all my hair until I got a PC running windows 10. Now my hair is back and I am happy. It turned out Apple was the problem.