Cubase 10 AI reactivation problem

Hi!

I bought a Steinberg UR22 mk II. The Cubase AI first runs well - but my hard drive went wrong. After reinstall I can’t activate it, so I can’t use it. :frowning:

The problem:

  • Now I can’t reactivate the sw - the error is: nothing to reactivate.
  • BUT if I write the activation code, what the system always ganarate me (always the same of course) the program writes, that “the activation code has been used alrady”

So I can’t use my brand new sound card :confused:

  • I activated the software with the code from the box of the sound card.
  • First time I didn’t have time to use or register the e-Licencer. Now I installed and registered it, but nothing.
  • Everthing is the newest version.

What can I do?

The error massege writes to contact my vendor - but I don’t find the region vendor (Hungary)
(I tried to write to the company, where the steinberg.com navigates me - but the ansered, that they aren’t competent)

Thank you!

Hi and welcome,

Only your local or official Steinberg support can solve the licensing issues. Pleas get in touch with your local Steinberg support or official Steinberg support.

Thank You!

But how can I discuss with my local or official Steinberg support???

Yes, before this forum question,

  1. I asked from this company, but they wrote me, they aren’t competent.
  2. I tried to write a letter on MySupport / MyRequest menu - but there is nothing (this link forwards me to the myProduct menu)
  3. And also there is a Ticket option here - but not works https://helpcenter.steinberg.de/hc/en-us/articles/207334490


    I found them from https://www.steinberg.net/index.php?id=7038&L=1 there is no support in Hungary, but there is a yamaha link
    https://europe.yamaha.com/en/support/contacts/index.html?_sp=8d949ac2-bd87-4048-b8d8-550ba1d05915.1551348679929

INVITONE Korlátolt Felelősségű Társaság
Barázda u. 42
1116 Budapest
Phone: (+36) 12053446
Email: info@invitone.hu
Web: www.invitone.hu

So I have to write to the austrian company?
https://www.steinberg.net/index.php?id=7038&L=1
Yamaha Music Europe GmbH
Branch Austria
Department Central Eastern Europe
Schleiergasse 20
A-1100 Wien
Email: Info-CEE@music.yamaha.com
Steinberg Email support: steinberg.help.hu@gmail.com

Or to a central office? But which e-mail ?

Thank You!

Andrew Fehér

Hi,

In your MySteinberg account, you can create a support ticket.

Myself, I would send it to the steinberg.help.hu@gmail.com.

Well, I tried it at https://helpcenter.steinberg.de/hc/en-us/articles/207334490 - and not works. (I forget to write this info)

Now I searched and tried also here, and not works https://helpcenter.steinberg.de/hc/en-us/articles/206530864-Contact-support

All links returns me to the main MyHardware or MySpupport main page :frowning:

I found a forum post, but not hepled me.
https://www.steinberg.net/forums/viewtopic.php?t=143717 - the same problem.

Sorry, but other companies ticket support works more simple: there is a link in my profile menu, and works :\

So where can I write now?