Cubase 10 alt clicking midi notes problem

Hello Steinberg Forum,

I got a issue when alt clicking on midi notes to separate them. Almost everytime when I click in the middle of a midi note it’s slightly off. Cubase 9.5 was working perfectly on that. Steinberg might have moved the clicking icon a bit to the left? I’m used to clicking with the point of the icon like Windows has done for forever.

This link will show you the problem.
https://www.dropbox.com/s/anadf142pqhdwwe/VID_20190111_142336.mp4?dl=0

Hi,

The Split is Snapped to the grid, because your Snap is enabled. Disable the Snap (use “J” Key Command).

Yes I know that it’s snapped to the grid and quantize shows you precise the grid editing is. However it seems like the mouse icon has moved a bit the the left compared to Cubase 9.5. I’m also using a very precise mouse without acceleration etc so I expect Cubase to click precisely.

I would turn on the cross-hair cursor.
http://imgur.com/jrqftm4.gif

Oh wow that works, thank you!