Cubase 10 and VEPro licenser failure.

Hello all,
When I run Vienna Ensemble Pro server along with Cubase 9.5 I have no problems. If I try to do it along Cubase 10 I get a licencer failure whenever I open the 2nd program (in whichever order I do it)
Again: only problematic with Cubase 10 not with any other program.

Has anyone experienced the problem?

Thanks ahead,
Javier

Hi,

Could you please write the exact eLicenser message/failure here?

If I run VEP first and then Cubase it works but I get a "soft elicenser doesn’t have enough [permissions… prompt).If i start Cubase first, VEP won’t start.

Maybe you need to update the Elicenser control center. I am running Cubase 10 with VEPro 6 and have not seen this problem.

Hi,

Try to start eLCC as an Administrator and trigger Maintenance.

The message is:
"
application ‘Cubase / Cubase Artist’ has caused the following error:

An important service has become unresponsive.

Please restart your computer to fix this problem.

Please visit <www.eLicenser.net> to download and install the latest version of the eLicenser Control software in case the problem persists.

Options:

  • Click to abort.
    “”
    The elicenser version is the latest ( I had to reinstall because the original problem was the “soft elicenser doesn’t have enought permissions…” which is no longer the problem…) 6.11.3.1242.
    Like I said, the problem doesnt occur with Cubase 9.5 and VEPro running together. Just with Cubase 10.

Thanks for your answer!!!

Isn’t the eLicenser or Cubase 10 somehow blocked by Firewall or something similar?

Martin, thanks for the suggestion.
Nope… firewall not the issue. Cubase 10 is allowed through and even when turned off the problem remains…
I will just stick to 9.5 until they iron the bugs off…

No difference

Hi, I have the exact same issue when running vepro server and cubase 10 at the same time. Did you find any resolution?

Thanks!

Anyone ever find an answer for this? It’s a constant problem for myself and all the other composers I know who use Cubase and VEPro. It’s an eLicenser issue.

I seemed to be better with the last elicenser release although it has issues for me and I rolled back.