Cubase 10 crashes then blacklists Izotope plugins but they still work

So today I was just working as normal, trying to edit and produce something before the end of the day. I had a few of my long-used Izotope and Waves plugins running. I tried adding a Waves DeEsser, then Cubase just quit. I went through a PC restart and did the same thing three times, trying to carry on working each time. On the next restart, Cubase 10 informed me it had blacklisted all my VST2 Izotope x64 plugins. I looked around online and saw some people saying to delete the blacklist XML file. I tried that, no joy. I updated all my Izoptope and Waves plugins. I installed a new Izotop plugin that I’d never had before as well. Launching Cubase it immediately blacklisted it. The thing is though, I’ve realised all my Izotope plugins still work even though they are blacklisted. If I try to rescan it makes no difference. If I try to reactivate it fails and I’m told to contact the vendor.

I checked in Wavelab Elements 9.6 x64 and it seems happy about these plugins, no problems.

So what’s this about? Cubase is blacklisting perfectly legitimate and fine plugins that it has been happy about for months and months. Nothing changed bfefore this happened. And they still seem to work. I have clients in next week and now I feel unconfident about what’s going on with the system. I see a lot of people having this kind of problem but nobody really understanding why. What does Steinberg have to say about this?

Cubase 10 10.0.20 Build 187 / Windows PRO x64

I run Izotope and Waves plugs, too. I think the issue is that - when you install the plugins - you are asked what version VST/AXX/Etc you want to install and VST2 is listed. However, even though you select the ONLY VST3 version, Izotope installs the VST2 version as well.

So I think what is happening is that the VST2 is blacklisted and NOT USED, but instead, Cubase has found your VST3 versions and is using them.

If you check the Plugin Manager you should be able to confirm this. Load an instance in a project that is working, and then open your Plugin Manager and find what version is being used. I think you will see it is a VST3 version.

Note, if you want to clear some room on your C Drive and make Cubase load plugins faster, find the folder with the VST2 versions and delete them. I’ve done this and found it was a help with Cubase.

OK thanks I’ll have a closer look at that

Those aren’t the plugins, those are support libraries installed into the plugin folders. Other plugins have the same issue (i.e. MAGIX “Protein” DLLs used for License Authentication).

These messages are ignorable. The actual plugins for iZotope plugins will not have ‘Z’ in the name. They will simply be named after the effect. For example:

VST 2 Plug-in: RX 7 De-click.DLL
Support Library: iZRX7Declicker.DLL

VST 3 Plug-in: iZotope Trash 2.VST3
Support Libraries: iZTrash2.DLL

Cubase will scan the Plug-ins and Blacklist the Support Libraries so you don’t get an error message every time you start the DAW. Otherwise, it will continue to attempt to scan DLL files that are not VST 2/3 plug-ins. ALL DAWs do this, Cubase is just a bit more verbose and in your face about it. For example, Samplitude Pro X silently scans and disables these DLL files.

Working as intended.

iZotope does not install VST2 versions if you do not explicitely choose to install the VST2 versions. What it does do, is install 32-Bit versions even if you’re on a 64-Bit OS, with no option to NOT install the 32-Bit versions.

So, if you want to clear up some space, you can go to:

C:\Program Files (x86)\Common Files\VST3\iZotope


C:\Program Files (x86)\Steinberg\VstPlugins\iZotope

to delete the unnecessary 32-Bit plugins from these places. Do not do this if you still use older version of other software that are 32-Bit only (e.g. Sound Forge Pro 10 or 11), if you wish to use the plug-ins there.

P.S. If you delete the support libraries, the plug-in will not work.

1 Like

I just did a big cleanup of my iZotope 32bit plugins. While I was working on that, it seemed to me like the iZotope installer always popped those back in, unless I deselected VST2 entirely.