Cubase 10 Hänger seit Windows 10 1809 Update

Seit ich vor ein paar Tagen das “verbesserte” 1809 Windows 10 Update aufspielte hängt Cubase 10 Elements des öfteren. Mal sind es beim Öffnen eines Projekt’s kurze dann wieder längere Hänger bis zum totalen Absturz (keine Rückmeldung - neumodisch Inaktiv). Und es ist nicht wirklich reproduzierbar. Mal läuft alles Sahne, dann mal mit Hängern beim Projekt öffnen oder eben auch dauerhaft "keine Rückmeldung).

Vor dem Windows Update lief alles Problemlos. Habe schon Cubase/VSTi-Editoren/Treiber neu installiert, brachte alles nix.

Steinberg hat seine Produkte noch nicht für Win10 1809 frei gegeben, warum wohl…?

Für Cubase 10 ist 1809 freigegeben, für Cubase 9.x ist 1803 freigegeben.

siehe:

https://helpcenter.steinberg.de/hc/de/articles/206621710-Windows-10-Kompatibilität-mit-Steinberg-Software

OK, danke für die Info!

N’abend,

habe hier mit der Elements 10.0.10 unter 1809 auch nur Probleme, genau wie von cuBass0815 beschrieben. Nicht reproduzierbar, von leichten Hängern bis plötzlichen Komplettabstürzen alles dabei. Diverse PlugIns, die unter 9.5 gelaufen sind, verweigern auch den Dienst, Neustart mit gelöschten Prefs hat auch nicht geholfen.
Ich werde die Maschine jetzt einmal komplett neu aufsetzen, inkl. Win 10, und bin gespannt ob eine solche “saubere” Installation die Probleme löst.

Gestern mehrere total Abstürze beim Projekt-Öffnen gehabt. Cubase kam nicht mehr aus dem Zustand “kein Rückmeldung” wieder. Zudem hatte ich während der Arbeit einmal totale Latenzen beim mitspielen eines Synthesizers. Einmal war Cubase wie eingefrohren, während live Noten an den Synth gingen und sein Sound zu hören war. Nach 1 Minute dann wachte Cubase wieder auf. Zudem kommt ab und an in Cubase (oder ist das Windows) eine Meldung, die nach einem Crash aussieht. Programm lief aber danach weiter.

Anderes Thema, packt man ein Event und zieht es nach rechts zum Fensterrand fängt Cubase logischerweise an zu scrollen. Aber so ein Scrolling habe ich noch nie gesehen. Total instabil und ruckelig/flippig. War mit alter Version auch nicht so.

N’abend, wie angekündigt habe ich noch mal was getestet. Hier ein kurzes Protokoll.

Win 10 1809 komplett neu
Updates
Energieeinstellungen “Full Power”
Chrome
Steinberg DL Assistent DL & Install
Behringer ASIO
7z Install
Cubases Elements 10 - 10.0.10 Full DL & Install
Keine weiteren VSTs oder VSTi installiert.
Einfachen Test mit Test nur mit HAL, 3 Spuren Midi gemacht.
Nicht erfolgreich. Immer noch nicht reproduzierbare Dropouts. Audioverarbeitung/Prozessorlast
“grundlos” am Anschlag. Nicht direkt am Anfang aber nach etwa zwei Minuten. ASIO Reset bringt nichts. Cubase neu starten auch nicht erfolgreich.
Test mit weiteren VSTs/VSTis nicht mehr durchgeführt.

Ich weiß nicht mehr weiter. Hat jemand von euch mit den beschriebenen Problemen ein Ticket aufgemacht?

EDIT
Meine nächsten Schritte:
1.) Cubase Elements 9.5.41 unter 1809 zu installieren und testen

  • wenn Test positiv verläuft mit 9.5 weiter machen bis eine Lösung für 10.0.10 existiert
  • wenn Test negativ verläuft
    2.) Installation einer 1803 neu, Test Installation 10.0.10
    Danach mehr Info hier.

Ach ja, kann es evtl. sein, dass ältere i5 Prozessoren (meiner ist ein 2470m) problematisch sind? Mir scheint, dass der Prozessor nicht korrekt angesprochen wird und unnötig runtergetaktet wird. Ob das an Win oder Cubase liegt kann ich nicht beurteilen, dafür bin ich zu weit von der Materie weg.

Hi,

ich würde mal https://www.resplendence.com/latencymon drüber laufen lassen.
Das sollte dir einen Anhaltspunkt geben.

Greetz Shanahan

Ich würde testweise mal dem asio4all Treiber probieren.
Vielleicht lässt sich der Übeltäter ansonsten auch mit den erweiterten Möglichkeiten des Taskmanagers ausfindig machen (da auch mal schauen, bevor Cubase gestartet ist).

Behringer ASIO kann man dem trauen :smiley:
1809 mit Cubase10 läuft sehr sehr gut bis jetzt „Apollo Twin Thunderbolt“ :+1:

Beim X32 in Verbindung mit der X-USB Karte kann ich das voll und ganz mit JA beantworten!
Ist bei mir circa 30 mal im Jahr live (alle 32 Kanäle rein in Cubase und 8 inkl. diverse PlugIns bei 128’er Buffer wieder zurück ins Pult) im Einsatz! Noch nie ein Problem!
Warum die Frage?

Und wieder ich öffne ein Projekt vom Vortag, total Hänger. Nochmal geladen klappt aber Sound mehrerer Halion Spuren werden nicht wiedergegeben. Nochmal geladen, langer Hänger beim laden einer Groove-Agent Spur geht dann weiter und wieder total Hänger bei der “Nicht gefundene Anschlüsse” Abfrage. Cubase Task beendet und Cubase wieder gestartet, Projekt geladen und alles läuft.

Ist eigentlich “egal” weil das Problem auch mit einem anderen Interface und dem Generic ASIO auftritt. Außerdem hatte ich vorher mit 9.5.41 keine Probleme mit dem Behringer Treiber.

Meine Anfrage an Microsoft :

Hi
seit dem 1809 Update hat Cubase 10 (ich weiß es ist eine Fremdsoftware) oftmals Hänger (oftmals bis zu 1 Minute) oder hängt sich dauerhaft auf (kein Rückmeldung bzw. inaktiv). Ich habe schon alles versucht. Software de/installiert, Treiber de/installiert, einen neuen Windows User erstellt, nichts hilft.
Vor dem Update 1809 (und ich habe wegen dem bekannten Fehler der ersten Version extra bis vor kurzem damit gewartet) war alles OK.

PS : ein hoch auf die neue TEXTGRÖSSEN Einstellung, die ist klasse (Jahre später)

Antwort von einem USER :

Guten Tag!
Wende Dich doch mal an den Support von Steinberg bzw. das dortige Nutzerforum … :laughing:

Und wie sieht es aus wenn ihr das Windows Update deinstalliert?

Kleiner Tipp am Rande: Ich verbiete Windows die automatischen Updates (Getaktete Verbindung einstellen - dann kann man das Update nur noch manuell starten). Wenn die Kiste läuft, muss nicht ständig etwas “erneuert” werden. Zumal der Hintergrundprozess auch etwas Leistung kostet.

Kurz: Never change a running system!

Eine absolute Sicherheit gegen Updates bringt das aber auch nicht.

https://www.heise.de/newsticker/meldung/Windows-10-Getaktete-Verbindung-unterbindet-nicht-alle-Update-Downloads-3655810.html

Hier sind mehrere Methoden beschrieben.
https://praxistipps.chip.de/windows-10-automatische-updates-deaktivieren-so-klappts_39589

Auch hier sind diverse Methoden beschrieben die automatischen Updates und besonders die Upgrades zu deaktivieren! Und es ist definitiv möglich sowohl Updates als auch Upgrades zuverlässig zu deaktivieren!

Es bedarf natürlich ein wenig Beschäftigung mit dem Thema, das ist bekanntlich in jüngerer Vergangenheit nicht mehr selbstverständlich…
"Isch will dat mit ein Klick funktioniert“ Anwesende selbstredend ausgenommen!

Das dürfte nicht so einfach sein, abgesehen davon ist das DAS Update welches endlich eine Schriftgrößen Einstellung bietet. Seit dem mag ich Windows 10 wieder deutlich mehr, bis auf die Cubase Hänger/Totalaufhänger.