Cubase 10 Has Stop Working (BEX64 error) on Windows 8

Does anyone have the same Problem like this? :

Problem signature:
Problem Event Name: BEX64
Application Name: Cubase10.exe
Application Version:
Application Timestamp: 5bdacde4
Fault Module Name: ucrtbase.DLL
Fault Module Version: 10.0.10240.16390
Fault Module Timestamp: 55a5b718
Exception Offset: 0000000000065a4e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 6.2.9200.
Locale ID: 1033
Additional Information 1: 777f
Additional Information 2: 777f58ffa9905fe470ec7c441157d1e9
Additional Information 3: a1f7
Additional Information 4: a1f7290a051519bce3570f4427b6bbfe

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:

That was the message before even start the Logo,…
My Cubase 9.5 was OK till now


Hi and welcome,

Do you have a common Cubase crash dump file located in Documents/Steinberg/CrashDumps? If yes, attach it, please.


Then I would guess the issue is somewhere around the graphic card.

Please read some articles on the Steinberg Help Center about this topic.


I have the same problem windows 8 + cubase AI 10

Problem Event Name: BEX64
Application Name: Cubase LE AI Elements 10.exe
Application Version:
Application Timestamp: 5c0fe06c
Fault Module Name: ucrtbase.DLL
Fault Module Version: 10.0.10240.16390
Fault Module Timestamp: 55a5b718
Exception Offset: 0000000000065a4e
Exception Code: c0000409
Exception Data: 0000000000000007
OS Version: 6.2.9200.
Locale ID: 2057
Additional Information 1: 030b
Additional Information 2: 030bef9763e0fd7315fb3f1d89c1177e
Additional Information 3: 27a8
Additional Information 4: 27a874f1e2b18f04c000df3

Has anyone find a solution?

Thank you!!!


This seems to be a graphics card issue. Search Google for the BEX64 error, please.

I too have the same problem…

Faulting application name: Cubase10.exe, version:, time stamp: 0x5c48da34
Faulting module name: ucrtbase.dll, version: 10.0.17763.348, time stamp: 0x26a80883
Exception code: 0xc0000409
Fault offset: 0x000000000006e91e
Faulting process id: 0x190c
Faulting application start time: 0x01d4d4c31af19b7e
Faulting application path: C:\Program Files\Steinberg\Cubase 10\Cubase10.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: 07098b5c-5ff6-4e9d-a3fb-ed8e389e8ef1
Faulting package full name:
Faulting package-relative application ID:

Fault bucket 1876131642047924299, type 5
Event Name: BEX64
Response: Not available
Cab Id: 0

Problem signature:
P1: Cubase10.exe
P3: 5c48da34
P4: ucrtbase.dll
P5: 10.0.17763.348
P6: 26a80883
P7: 000000000006e91ethis is their La
P8: c0000409
P9: 0000000000000007

Read this Message so I contacted AMD my Graphics Card Manufacturer who offered some solutions which didn’t work.
This is their last reply
Thank you for your response

I understand you are observing random application crash while you are working with Cubase in the system.

I could recommend you to get in touch with the Cubase application support team to know there is any known issue with the application version cras at mean time I will also make a note and discuss it internally.

Thanks for contacting AMD

Please advise it does get rather irritating


I had the same problem. The solution, which worked for me, is:

1.) Check your NET-Framework
2.) Repair your Microsoft Visual C++ Redistributable für Visual Studio 2017 (do not reinstall it!)
3.) Update your graphic card driver (not with the AMD Radeon Software! Use the Windows control panel)
4.) Click the windows-key and search for “cmd.exe”.
5.) Run cmd.exe as administrator, once the cmd prompt opens up, type the following and press Enter: bcdedit.exe /set {current} nx AlwaysOff
→ If done correctly, you’ll see the message “The operation completed successfully”
→ If you get an “Access denied” message, then you didn’t run cmd.exe as administrator.
6.) Restart your PC
7.) Right click on the Cubase 10 icon → Properties → “run as administrator” & “Windows 7 compatibility”

That´s it.

Hope that helps!


HI Mashadar
Thanks for tips :slight_smile:
But no luck so far…Tried everything…But the crashes are much less now.
I think Its something with the graphics2d.dll…cause 9.5 crashes as well But with the graphics2d.dll error.
Cubase 8 and nuendo 7 work fine…both don’t have the Graphics2d.dll file…

Problem Solved !
The latest update from gigabyte …my motherboard solved the issue…no more crashes :slight_smile:
Cubase is now super stable
So anyone having this BEX64 / ucrtbase.dll / graphics2d.dll try updating your motherboard and bios.

Hello . I have the same problem when i close cubase pro 10.

Nombre del evento de problema: BEX64
Nombre de la aplicación: Cubase10.exe
Versión de la aplicación:
Marca de tiempo de la aplicación: 5cfa2b09
Nombre del módulo con errores: ntdll.dll

Here are crash dump files.

Windows 7 , 64 bit .


Did the update of your motherboard and BIOS help?

If not, attach the source *.dmp file(s), please.

I have the same issue guys. Everything is updated but cubase crashing. It makes a lading noise, freezes and closing without creating crash dump file

Hi and welcome,

Use Microsoft ProcDump utility to generate a dmp file, please.

Hi guys,

Had the same problems and wanted to send the GPU back already. I have tried many many many many tweaks.

ONLY the following steps helped me:
Driver: 19.8.1 (please use “DDU/Display Driver Uninstaller” to uninstall the previous driver)
Disable some scheduled tasks with “Autoruns” (Autoruns for Windows v13.96)

I really hope it helps.