Cubase 10 input issues

Recently I upgrade Cubase from 9.5 to 10 and It works fine under mac os High Siera. After Steinberg informed that latest software applications and hardware devices are officially macOS 10.14 compatible, I upgraded my iMAC late 2013 to Mojave.
I have Steinberg Yamaha UR22 and M-Audio M-Track Plus with latest drivers but now I can’t get input signal from them and output is mute without any signal either from audio or midi. When I remove input buses or put them to ‘not connected’ state outputs and midi inputs work fine.Please can You suggest me any passthrough from this annoying problem or wether Steinberg is aware of that and can we expect patch to solve this. By the way interfaces work without issues on Adobe Audition, LogicPro 10.

Thanks and sorry for my language which could be better !

zoran zekan


Hi and welcome,

If you installed Cubase 10 first, and then macOS update, I would probably try to delete Cubase 10 application and install it again from the full installer to the new system.

And you can try to trash Cubase preferences.

Thank You Martin…

I will try that way !

!!!FIXED!!! (for me at least)

I recently moved to a newer Mac and did a clean install of Cubase 10. Everything worked fine, except I couldn’t get any signal into an audio track in cubase from outside. No matter what interface I tried, it wouldn’t work at all.

I can’t speak to High Sierra, but what I have found when trying to use both 9.5 and 10 with Mojave is that if you don’t agree to allow Cubase to use the Microphone when prompted by OSX during installation, it will not allow any signal at all to get into Cubase. Not just the built-in mic, but any signal at all from outside of Cubase.

If you go to System Preferences / Security & Privacy, select the “Privacy” tab, then select “Microphone” along the left panel, then allow Cubase to have access. This will allow audio from whatever interface you want.

I have just found this post and it fixed my problem. Many thanks.


Thank you neotone1. I spent 6 hours trying to get the audio input to work and your solution fixed it. Very grateful.

Thanks, this saved my day!