Cubase 10 Metronome

All of a sudden the “c” keystroke doesn’t activate/deactivate the metronome anymore. Any ideas? I have the latest update.

Thanks,
Aaron

Open the key commands window and re-assign…!?

If you’re on Windows maybe check your language settings. If changed accidentially, your keyboard layout may change too.

Both good suggestions. I already tried reassigning the key command and that did not work. I’m on an iMac with the latest OSX. I’ve never had this issue before. I even tried assigning the metronome key command to something other than c.

Press F4. Check the click is routed to the output or to the Control Room. Then check the Control Room to make sure it’s enabled and volume is high enough.

The metronome in a mess in .30 - what happened?

Choosing an output is broken, and even if it was working, you can’t get to select all of your outputs because the gui scroll box doesn’t work!