Cubase 10 Mix console 1 faders too tall and can't see racks above

Hello all. On Cubase 10 my mix console 1 graphics are screwed up. The faders are taking up all of the height. Even if I resize the mixer vertically and/or horizontally. I have tried zooming, switching all controls and racks on/off and dragging/clicking the top of the divider. But I can’t see the racks above. Really annoying. Mix consoles 2 and 3 are fine. Anybody else have this problem and a solution? I also tried resetting the mixer but no luck. Thanks. See attachment.

Hi,

While MixConsole is open, click to the Window menu and select Windows. In this window select the MixConsole, and click to the Reset Layout. MixConsole window will close. Once you open it again, you will get a default view of the MixConsole.

Hi Martin. I did exactly that. And it didn’t work. Another thread that I found below came up with another option. It looks like the window setup box that allows racks to be displayed or not has changed so that racks are not visible. When I get into studio I will check and see if that has happened. Thanks. Eddie

Same thing here. All I see are faders and Panners. Cannot access inserts/sends/routing.

Hi,

Do you mean the check box doesn’t work?

See this thread https://www.steinberg.net/forums/viewtopic.php?f=286&t=150836

I meant that using reset window layout didn’t work. But I will try the fix mentioned by John above. I hope that will do it. Ed

Hi,

Let us know, please.

I hope it should work, it’s just common calling the right part of the window.