CUBASE 10 NO!

I AM SOOOO disappointed with CUBASE PRO 10
Unusable…I’ve tried with all hopes after each update , but nothing…I feel actually Cheated…

I’ve tried Auto align 5 times and each time, it wasn’t able to do it…with the same voice!!!

Tried to export a midi file to audio…it ended up a different speed /pitch…
many, many many other problems

I just get frustrated and it’s adding to my workload,
for shame Steinberg

9.5 not bad, I should have stuck with 8.5 , pretty stable…

Up until now I would tell everyone about Cubase, I can’t do that with this one…I think support is well aware…does this work for anyone without problems ?

Hi and welcome,

Yes it works to me here.

Lol, they are so incredibly shameless. It’s sometimes hard to tell whether a new button in Cubase is actually a real feature or just mock-up.
SB surely is pretty reminiscent of big Pharma. I got the poison, I got the remedy, I…

Works great here! No complaints.

Can you post examples of the audio clips that did not align and a step by step of what you mean by midi file to audio?
Rants are all pointless without examples that people can confirm.

Hippo

Let us not feed the troll.

@famousprodux
Please add a signature containing your environment.

Working well over here.

fine for me

Who can actually share a video that works well with the Audio Alignment? In my case, there is no change or making a mess.

It is a big statement all Cubase 10 is NO, when one feature does not work for one user…

Cubase may have some bugs however Autoalign has worked fine for me.

There may be something up with Cubase’s hitpoint detection in 10 which was much discussed recently. This is a strong candidate as to why auto-align results are hit or miss. I briefly checked out the hit points on a very simple guitar take the other day and they looked way off (some missing, some in wrong places). Was easier to just track again than to troubleshoot the detection, but that could explain it.