Cubase 10 Performance-Probleme (CPU-Cores werden nicht mehr von Cubase genutzt)

Ich habe heute festgestellt, dass Cubase 10.0.15 auf meinem System nicht mehr alle CPU-Cores nutzt. Das verhalten ist immer genau gleich. Cubase nutzt nur noch die logischen Cores 0, 5, 7, 9, 11, 13, 15, 17 und 19 (Die geraden Zahlen sind die physichen Cores, in diesem Fall hier 0 und die ungeraden virtuelle HT-Cores). Cubase scheint also momentan bis auf einen physichen nur noch die virtuellen HT-Cores nutzen zu wollen und auch von den virtuellen will es nicht mehr alle nutzen.

Mit Cubase 9.5 funktioniert alles wie bisher, alle Cores können von Cubase voll ausgelastet werden.

Was ist hier passiert? Mit Cubase 10 habe ich jetzt einen gewaltigen Performance-Verlust auf meinem System!

Wie kann man sehen, welche Cores benutzt werden ? Das würde ich gern mal bei mir nachvollziehen.

Ich in Process Lasso, es wird aber auch im Windows Task-Manager auf dem Register “Leistung” angezeigt. Dort kann man unter “CPU” die Anzeige auf “Logische Prozessoren” umstellen, um alle Cores einzeln angezeigt zu bekommen.

Bin ich der Einzige mit diesem Problem?

Ich habe jetzt Cubase Pro 10.5 und leider weigert sich Cubase auch hier immer noch strikt mehr als 9 von den insgesamt 20 verfügbaren logischen Cores zu nutzen. Mit Cubase Pro 9.5 hingegen kann ich nach wie vor immer noch alle 20 logischen Cores voll ausreizen.

An was könnte das liegen? Performancemässig ist Cubase ab Version 10 gegenüber allen vorherigen Versionen eine gewaltige verschlimmbesserung!

https://praxistipps.chip.de/i7-quadcore-prozessor-laeuft-nur-auf-einem-kern-was-tun_46747

Weiter wäre die Frage, welche Version von Win 10 am Start ist, auch Cortana kann Probleme bereiten.

https://www.heise.de/newsticker/meldung/Update-fuer-Windows-10-Version-1903-macht-Probleme-4511291.html

Das ist beides nicht das Problem bei mir. Cortana ist sowieso deaktiviert.
Das Problem besteht ja auch wirklich nur in Cubase 10 und 10.5. Bis und mit Cubase 9.5 können ALLE 20 logischen Cores ohne Probleme gleichzeitig fast bis an den Anschlag ausgelastet werden. Ausschliesslich Cubase 10 und 10.5 weigern sich strikt mehr als 9 logische Cores zu nutzen. 11 logische Cores sind permanent im Leerlauf, selbst dann, wenn die genutzten 9 Cores bis an den Anschlag ausgelastet sind.
Irgend etwas wurde da technisch seit Cubase 10 vergurkt.

@Steinberg: Wenn das nicht behoben werden kann, dann bitte das alte Verhalten vor Cubase 10 als Option in den Einstellungen wieder integrieren. Cubase 10/10.5 ist Performancemässig im aktuellen Zustand nicht mehr brauchbar.

Nicht hauen, wenn‘s nicht passt…
Multi-Processing ist in den Cubase Studio-Einstellungen unter VST-Audiosysteme aktiviert?

Ja, das ist aktiviert.

Was ist passiert? Vermutlich das hier:
https://www.facebook.com/dawbench/posts/408325346541888?tn=K-R

OK, da scheint also tatsächlich seit Cubase 10 etwas kaputt zu sein. Bei mir sind es zwar nicht -1 Core, sondern -11 und zwar bisher ohne Ausnahme immer und ob ASIO Guard an oder aus ist hat keinen Einfluss. Hoffentlich kann das wenigstens mit VEP behoben werden, kommt bei mir aber erst in Frage, wenn es VST3-PlugIns unterstützt.