Cubase 10 Pro - aborts on startup

about a year and a half ago i switched from my cubase 8 to another daw because i couldn’t live w/the bugs in cubase. but although the other daw works fine, it doesn’t support vst, and i’ve missed using some of my old kvr favourites, so i decided i’d give cubase 10 a test run.

what a disaster. cubase wouldn’t even get to a point where i could test it to see if the bugs were fixed. it just stops running shortly after i start it. in fact, there were problems right from the start, during the install. the installer tells me that the new e-licensor can’t be installed on my system because it needs windows 7 or later… :unamused:
fwiw :

then when i try to run cubase 10…

  • it exits on first startup. vstscanner continues to run in the background for a short time.
  • even worse, my cubase 8 now also exits.
  • a bug in the de-installer : choosing to de-install cubase 10 de-installs only cubase [i.e. all extra content also installed w/cubase 10 still left hanging around]
  • de-installing cubase 10 and manually de-installing all cubase 10 extra content allowed cubase 8 to work correctly again.

i figured maybe there was a problem with one of the vst’s, so i selectively re-installed cubase and removed existing vst’s.

re-install, selecting ONLY cubase 10 and required components [no loops or instruments]

  • new e-licensor wouldn’t install because it thinks my win7 system is older than win7.
  • cubase exits on first boot. vstscanner continues to run in the background.
  • renaming my vst plugins folders, effectively taking all vst’s out of the picture, restarting cubase : cubase still exits immediately.
  • removing C:\ProgramData\Steinberg\Content*\VST Sound, which was erroneously left on the machine after the last de-install : cubase still exits immediately.
  • deleting my user settings folder %AppData%\Roaming\Steinberg\Cubase 10_64 that cubase copied from cubase 8 and moving my cubase 8 user settings folder so it can’t be found : cubase exits right after ‘importing factory presets’.
  • restarting cubase holding ctrl+shift+alt when clicking the ‘start cubase pro 10’ button, then selecting ‘delete program preferences’ : cubase exits immediately.
  • selecting ‘start cubase artist 10’ instead of pro : no difference, it still exits immediately.
  • de-install vst transit and restart cubase pro 10 : cubase exits immediately.
  • de-install the generic asio low-latency driver : cubase still exits immediately.
  • de-install cubase 10 and manually expunge all the files the de-installer left behind. verify that cubase 8 now works again.

i don’t know, steinberg… given cubase’s abrupt exit w/o even a crash dump, and the pretty blatant installer/de-installer bugs, it sure doesn’t seem like this was tested very thoroughly before being released. this experience doesn’t leave me very optimistic about the rest of it being any better.

I have the same issues and thoughts.

Exactly the same problem here when upgrading from Cubase 9 (Windows 7)

Same here… A difficult comeback to Cubase, after trying :

  • the <ctrl-shift-alt> safe mode trick,
  • hiding the preferences folders of previous versions (6.5.5 & 7.0.6) in the \AppData\Roaming\Steinberg one,
  • uninstalling/reinstalling cubase 10 (it’s a downloaded update version).

In all cases, Cubase 10 vanishes immediatly just after the display of Chargement des ressources GUI… in the splash screen.
I made a support ticket last saturday in MySteinberg : let’s see what it’ll bring. Meanwhile, I still have my old and rock solid 6.5.5…

Problem solved ! Well, at least, on my end and with Cubase 9.5… Since my last post, I have received help from a Steinberg assistance employee. He suggested, first, to install the MS KB 2999226 patch, and second, to remove the videoengine.dll file from the _\component_s subfolder of the user part of Cubase installation. None of these two worked but, at least, I got an answer 48 hours after my request.

So, I decided to try with a previous Cubase version : I uninstalled Cubase 10 and downloaded the Cubase 9.5 ‘full’ one. The installation went without problem and… exactly the same issue : Cubase vanished from the screen right after the display of Chargement des ressources GUI in the splash screen. At this point, I was almost sure that it was a graphic compatibility problem, even with the Areo themes activated. So :

  1. I updated the driver/software bundle of my Radeon HD6450 graphic card ; something that I never did as I never needed it. Same issue…
  2. I made a whole Windows Update, hoping that a missing graphic component would be installed in the process. No less than 107 patches to install : it took me at least three hours, just to see that, at the end, the issue was remaining…
  3. About to give up, and while browsing the Cubase 9 forums, I saw in two or three different places the suggestion to install another MS patch, the KB 2670838 one, which updates several Windows graphic components and wasn’t among the ones previously installed. Crossing my fingers, I downloaded, installed and… Success ! Cubase 9.5 started without a glitch, excepting one : it blacklisted my Emulator X3 (64 bits, VST 2.4) sampler (I reactivated it right away and it is working without problem, since). I updated it immediatly to 9.5.50 also without problem.

After few hours of use, I have to say that this version gives me the same feeling as 6.5.5, my ever and overall preferred Cubase version : it seems built in a rock. The first thing I did was to open a template project made with 6.5.5. I had almost nothing to do additionaly, as all was here : generic remote definitions, external instruments, VST instruments in the rack, ans so on. Impressive… To the point that I’m not in a rush to reinstall C10 again, actually. And there are so much things new to explore first…

What remains of all this is that the KB 2670838 suggestion should be put clearly somewhere in the Knowledge base, as it seems to contain essential graphic components to make, at least, Cubase 9.5 and 10 work with Windows 7. It took me a while before stumbling on this one, in the depths of the Cubase 9 forum, and I am wondering how I would have solved the ‘abort’ issue without it…