Cubase 10 Pro Crashes using iZotope Rx7 plug-ins

Having a problem on Cubase 10.0.3, Windows 10, when using iZotope Rx7 plug-ins. I can insert a plug-in, like Rx7 Breath Control on a track and it seems to function fine until I try to close the plug-in. Then I get a crash message from iZotope, then Cubase also crashes. Not sure which side of the fence the problem lies. I am contacting iZotope as well as posting here to see if there are any clues.

Attached is a crash dump. This occurred after putting Breath Control plug-in on a track as an INSERT. Then went to the INSERT and wanted to remove it, so selected NO EFFECT - got the crash. Similar crashes occur if I try to just CLOSE the plug-in (selecting the “X” in upper right corner of window), or if I select to CLOSE the project from the Cubase File Menu.

I’ve tried with both the VST2 and VST3 plug-in versions.

One thing I did notice on the Plug-In manager is the VST2 versions of these plugins appear on the Blacklist. However they are available to select as inserts.

Any ideas of things to look at? The first suggestion from iZotope support was a permission problem. They suggested making sure it was installed with Administrator permissions (it was), then to try also installing in SAFE mode (I tried and got same issues).
Cubase 64bit 2019.9.19 (836 KB)