Cubase 10 Pro Hangs On Scanning VST3 Plugins

Been running 10 Pro without incident for some time now. Recently, I purchased the Slate Blackbird Mic expansion pack for the Virtual Mic System. The previous VMS version had been working perfectly. However, after updating the Slate VMS pack and virtual mix bundle, Cubase now hangs on the splash screen when it gets to scanning VST3 plugins. Same thing happens with Cubase 9.5. Oddly enough, Cubase 8.0.40 works great and the new mics show up in the mix rack plugin. Just updated 10 to the 10.0.15 version but it still hangs when scanning VST3 plugins. Anyone else run into this? If so, were you able to get it working?

I have the same problem - at the stage of scanning any VST3 Cubase 10 stops …

Try updating your ilok license manager software to the latest version. Had the same issue with a PSP plug-in and that was their suggested fix. It worked.

Same issue here. Reinstalled elicenser and it worked correctly one time and then continued to HANG on subsequent reopening of Cubase 10.5 (Windows).