Cubase 10 Pro Kontakt Audio Dropouts

Hello,

I’ve just come back to Cubase 10 after a long hiatus (version 3 :smiley: ). I’ve run into some issues with Cubase 10 Pro and Kontakt 5. I’m experiencing some intermittent audio dropouts with a recording session, which have been interrupting my workflow.

I’m currently working on a project that has four separate instances of Kontakt:

  • Studio drummer
  • The maverick
  • Vintage Organs
  • Session Horns Pro

There’s also 4 audio tracks with no FX or plugins on them yet.

After about a half hour to an hour of working I start to get short dropouts (less than a second) and CPU peak spikes in the session. The average and realtime peak loads are very low when it is running stable. If I close and reopen the project this goes away for about another hour or so before it starts happening again. It’s starting to get pretty frustrating, and freezing/unloading doesn’t seem to stop this from happening.

I’ve updated my ASIO drivers, interface firmware, Kontakt, NI libraries, Cubase (10.20), display drivers, and I’ve followed all the troubleshooting steps in this thread on the NI forums:

https://support.native-instruments.com/hc/en-us/community/posts/115002570945-Session-Horns-Pro-dropping-out-

So far nothing I’ve tried has solved this issue, and I’ve had to render all of my Kontakt instruments as audio to get the project to run stable.

Specs:

i7 9800X (8c/16t @ 3.8GHz)
64GB DDR4 2666mhz
RME Fireface UFX (latest drivers; connected via Startech 1394b3 PCIe card)
M.2 500GB (System Disk)
SATA SSD 500GB (Working Disk)
SATA WD Black 4TB Storage (for Libraries)
NVidia RTX 2080 Ti (latest “creator ready” drivers)

I’ve been using Maschine 2.8 and Ableton Live 10 for other projects that don’t call for any live instruments/take comping with several instances of Kontakt and these libraries without issue. So far Cubase seems to be the only variable left in the equation. Is this a known issue? Is there a fix for this? Thanks!

Hi and welcome,

Increase your Audio Device Buffer Size, please.

I’m working with a 256 sample buffer. The CPU is hardly working at all (15-20% average load). It runs totally stable for about an hour, then starts wigging out. I don’t think this is a buffer size issue. I’m able to run the same instruments within Ableton Live 10 without this issue at the same buffer size.

Hi,

Could you do it and confirm it doesn’t help, please?

Sure I’ll give it a shot and let you know what the results are.

Hi All,

Relatively new to Cubase, I started with 9.5 on 2/1/2018, upgraded to 10.2 on 4/1/2019, everything was fine. I do A LOT of production for TV. . Yaadda yadda, began experiencing audio dropouts recently. About 1 every 10 seconds of playback. I don’t normally post because most have already solved problems before I get to them, so I just read, solve > move on. However, I would like to offer one possible solution (feel free to share this to another thread if it’s more applicable somewhere else).

After updating every possible driver, and optimizing my PC decent article here:

https://bandzoogle.com/blog/20-ways-to-optimize-your-windows-10-pc-for-music-production

The problem persisted as if I had done nothing.

The problem for me was Ozone. My Ozone 8 Mastering Plugin to be exact. When I upgraded to Cubase 10 from 9.5, the plugin needed to be reauthorized - no problem right? I reauthorized it, problem solved. All new sessions worked fine > onward.

The problem was with older sessions. For some reason the plugin needed to be taken out of the session and then re-plugged in. I simply removed it, then added it again, and everything worked fine. I don’t know why this worked, but it did. Try this, if it helps, you can thank me for 3 hours to figure it out.

Cheers.