Cubase 10 pro Not responding

Please help, cubase 10 pro not responding after open a proyect dump file size is 1.2 Gb

Hi and welcome to the forum,

Please make sure, you have the latest Cubase update installed, same as the latest update of all plug-ins.

If this is the case, you can share the DMP file via Dropbox or similar service, please.

Thanx for the quick replay, yes, I have the latest update, 10.0.60, here’s the link for the DMP file. The program runs normally, load the plugins an suddenly stops working, I left the pc on the whole night and it still the same.
drive “dot” google “dot” com/file/d/1ic4xQ6FVCW4_1hOJLXMaD56FAqcifWpZ/view?usp=sharing

Also try unplugging/replugging your USB devices, sometimes that unblocks it for me (C11 and C12).


The crash seems to come from eLCC. I would try to reinstall eLCC and Cubase. Make sure, you install both as administrator, please.

Hi, I,ve tried everything, reinstall, elcc, cubase, plugins, and still wont open, this happend only with few old proyects, the rest works fine. :frowning:

Hi, any suggestions?


Do the projects have something in common?

not sound files, just a few plugins