Cubase 10 spazmode

My Cubase 10 entered what I am calling “spazmode” 3 days ago while I was working on a new project. Since then it has remained in spazmode, so I am here to try to work out what is going on (I don’t want to delete preferences again (yet), that is bloody annoying and doesn’t actually help identify a root cause).

The spazmode behaviour:

  • if I create an event on a MIDI track, double click on it to get the editor view (down below), then press record: that track isn’t armed to record, so playing on the piano roll yields nothing.
  • manually arming the track then recording will yield a new event ontop of the event I created at first (the one I double-clicked into and play piano roll in). So every recording ends up in 2 events, annoying.
  • some VSTi tracks became orphaned: clicking on such a track doesn’t show the usuall Inspector list for a VSTi, rather a barebones MIDI track one.

As a result, my sessions require extra steps and/or can’t be worked with properly. The UI does not provide any rationale for the normal behaviour to now be gone.

…now perhaps there is some reason to that maddness, perhaps I accidentally pressed a button and some awful setting got stuck in preferences? Probably not but worth asking. Anyone else experienced this?


Try to run Cubase in Safe Start Mode (temporary preferences disabled), just to make sure, it would solve the issue to remove the preferences, if this would be the only one option (or to know it wouldn’t help and the problem is somewhere else).

Preferences > Editing > Project & MixConsole > Enable Record on Selected MIDI Track (make sure this option is enabled)

Yeah, what you describe sounds pretty weird, is not working as expected and is almost impossible for anyone who has not seen it to visualize (example “barebones MIDI track” I have no idea what that might mean). A few screen pics would help clarify the situation.

And really “spazmode” what is this grade school?