Cubase 10 stop recording

I have Windows 10 on a laptop and a PC, using the same version of Cubase, Artist 10, and a Focusrite Scarlett 18i20, 1 gen. When using the laptop everything works out well, but when I use the PC and start recording, it runs until I do some changes in the Mix Control (Focusrite mixer), then the recording stops! I don´t even have to do changes, it´s enough to click on the mixer window!


Does the computer meet the minimum standards for running Cubase Artist?

Intel i7-3770, CPU, 3.40 GHz. 8 GB RAM, 64-bit. SSD, >70 GB free, so I think it does.

Sounds like ‘release asio in background’ option is set. Make sure the parameter is turned off.

It was marked, that´s because if I exported a project to a MP3-file, it wasn´t possible to play (hear) that file if I don´t shut down Cubase and restart the computer! I found the solution at Internet “mark that box” and then it worked, export and then listen without restart! But now, when I unticked the box, I could listen to the recording at the same time as I play a random MP3 file and do adjustment on Mix Control! Very strange, but thanks for the answer, this time it works!