Cubase 10 suddenly not opening

Hi. After downloading a plugin, it sudddenly doesnt want to open…

I deleted the plugin, no luck.

I can see the loading screen, and after initializing: (empty) it just doesn’t open and without any messages or errors.

My windows log says application error and something about ntdll.dll relating to not opening cubase10.exe

Tried safe mode as well, with the second option of disable program preferences, still doesn’t work.

What other options could I try?

I’m on windows 10.

Hi and welcome to the forum,

How did you do that? Did you uninstall it completely? From where did you delete it?

You can also try to reinstall Cubase (as administrator).

I deleted it from the control panel, went into individual paths where there potentially might be located, (vstplugin folder, vst3 folder, appdata, program data).

I have not tried the reinstall, that is in my last option though. Would the plugins and the preference settings such as key commands still be there if I reinstall?

I have customized my setting so much that I’m always little scared to reinstall.


All settings remains in the preferences folder.

I am glad to see that you checked your Windows Logs, as many people don’t seem to realize that it is a useful tool to troubleshoot problems in Windows.

But it might be useful to share the exact error message instead of “something about ntdll.dl” ?

I’ll try my best. I’m Korean, so my computer is installed in korean, hence showing all the error messages in Korean.

Faulting application name: Cubase 10.exe, Version:
Faulting module name: ntdll.dll Version: 10.0.19041.2130

I searched little bit about the file, but this file happens to be involved in any sort of software running, therefore I can’t really fault this exact file but to blame Cubase in my case. But I really can’t seem to understand why downloading a plugin invites this sort of error…

That is indeed not a very helpful error message. Was this under “Application and Services” logs ?

In my case, it was Cubase 12 freezing at startup. And the error I found was under “Windows logs > System”. It had nothing to do with Cubase, so Cubase wasn’t mentioned in the error. However, the error is said to affect many Win10 users. It was event-id 10016. Something about “Distributed com not accessible”. My win10 was running well in general, except for the Cubase startup problem.

So make sure that you check the Windows > System log also. Either for the 10016 error, or other errors that might be affecting your Windows. With all the rebooting and trying to find the problem, there were many “information” messages near the top of the log. So I had to scroll quite a bit down to find actual error messages.