Cubase 10 Trial not luanching in win 10

I am a Cubase 9.5 owner and just downloaded the Cubase 10 trial, 21gigs…received the activation email and did the normal install.

Upon clicking the program icon to get started, I get a trial usage box to click and then it appears like Cubase is starting, but nothing ever happens?
It appears like the program is starting up but the Hub and top program bar never appear?

I decided to uninstall and start over, but when I attempted to uninstall, I get an error message that says “Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access them.”

I then decided to try and reinstall Cubase 10 but there is no change after re-installation.

Finally Cubase 9.5 still works fine.

Any help with this would be much appreciated!!!


Does Cubase crash while start? Can you see any crash dump in the Documents/Steinberg/Crash Dumps folder?

Hello Martin: Thank you for the reply…
I did a search for the “Documents/Steinberg/Crash Dumps” folder in win explorer but could not find it. Can you give me the exact full path?

Cubase does not appear to be crashing?

Here is exactly what happens…
After clicking “ok” in the trail time remaining box, Cubase then seems to want to load up, as it displays through a number of loading items, but then seems to get to a point of launching the hub…but no hub or program ever comes up? The task bar Icon remains small as well. I just get nothing?

I have since trying the a fore mentioned steps, now also done a system restore, to a couple of days prior, to the Cubase install and have done a complete reinstall of Cubase 10 with all the same symptoms occurring including the uninstall problem! Again Cubase 9.5 is working just fine!



The path is complete like this. It should be in your Documents folder.

When nothing appears, Cubase has to crash, I would say. Or can you see Cubase 10 icon in the Start bar?

Hello Martin:
Okay I found it… It looks like it gets to groove agent and that’s where it crashes…
Can you see what I need to do to fix it?

Here is the latest dump…

Cubase10.exe Version 10.0.10 Build 100 - 24.12.2018 14:29

Timestamp is 5c0fd9e3 (Tue Dec 11 08:38:11 2018)
C:\Program Files\Steinberg\Cubase 10\Cubase10.exe

Exception code: 80000004 SINGLE_STEP
Fault address: 1C9FC452 01:00ACB452 C:\Program Files\Common Files\Steinberg\Shared Components\Groove Agent SE\Groove Agent SE.dllBytes at CS:EIP:
48 8d 0d 83 fa ce 05 e8 e2 f8 c0 02 48 8d 15 fb
f6 ce 05 4c 8d 05 d4 f5 ff ff 45 33 c9 48 8b 4d


Please attach the source *.dmp file.

There is no “.dmp” file in the crash dumps folder…there is only a “.log”, and “.log” is not supported here?


Unfortunately I’m not sure I will be able to read the log file, but it’s worth to try. Could you share a link via Dropbox or similar service, please?

Hello Martin:
I have attached the log file via Zip…go figure.
Not sure if it will help…
Cubase 10 (849 Bytes)


Unfortunately I can’t see more from the *.log file.

Could you try to reinstall Groove Agent SE from the full installer, please? Could you try to trash Groove Agent SE preferences (%appData% /Steinberg/Groove Agent SE: delete this folder)?

Hello Martin:
I’m not sure how to just install Groove Agent SE? As it comes bundled with Cubase…Should I use my 9.5 exe? Or just try to use 10. or is there just a download for Groove Agent SE.

Also I think I found the preference file, but could you give me the full path…I’m not certain where %appData% is?

Do you know when Tech Phone Support will be coming back from Christmas?


Run the full Installer of Cubase 10 again, please. This contains Groove Agent SE 5 installer.

That was the full path. Type to the File Explorer path just this: %appData% You will jump to the folder, then you can click to Steinberg, etc.

Did as you said…
When I type “%appData%” in Win explorer it goes to the appdata/roaming folder and I chose “Steinberg”, then “Groove Agent SE 64” only thing available, except of course “Groove Agent 4” which I own.

Then, did a reinstall of Cubase 10 (Remember I cannot uninstall Cubase 10) first, so just did reinstall making sure to select “Groove Agent SE”

Then did system reboot, tried again to launch Cubase 10… with same result?? Becoming very disheartening? Been trying to get this working for over a week now?


In this case, could you try to uninstall Grove Agent SE 5 and just try Cubase without it?

Hello Martin:
Success!!! For some reason Win 10 going to the “Windows settings/Apps/Uninstall”, was giving me the error message above that would not let me uninstall Cubase 10.
Yesterday I had a friend who said to go to the legacy “Control Panel” in win 10 and use the “Programs And Features” to uninstall Cubase 10, and it worked!! I then reinstalled Cubase 10, omitting “Groove Agent SE” (as you suggested) and was able to launch Cubase 10 successfully. I then went back to the Cubase 10 installer and just reinstalled Groove Agent SE and was again able to launch Cubase 10 successfully with Groove agent SE included… Thanks so much for all your Help!!! Very nice for me, as yesterday was my Birthday and made it Great!!!


I’m glad it we works to you now.