Cubase 10 unable to scan 3rd party plugins


My SSD recently died and I’m in the process of re-installing everything.

I installed the recent version of Cubase 10 Pro(not 10.5). I’m using win 10 64bit btw.
I went to the plugin path settings and added everything necessary. I have dozens of 3rd party plugins, so it takes over an hour to refresh&scan.
When it’s done, there is 0 vst/effect added. Only the default Cubase factory plugins are seen. I’ve tried this several times and restarted my PC and tried again. Nothing seems to be working…

Can someone help me?
Thanks in advance.

Are the missing plugins in your blacklist? Might they have been maybe not 100% absolutely legally procured?

Because I recently found myself in that boat. I thought it was a Catalina (recent and school-marmy Mac 0S) combined w. 10.5 that had really cracked down on using these shady plugins. I’m not gonna lie. I was depressed for about a week.

And yes, I know all the ethical stuff. Still sucked though.

Some of the missing plugins are on the blacklist. The problem is, none of my 3rd party plugins are scanned.

All of my plugins were purchased by me and 100% legal.

My Dorico is not working and studio one 4 scans my plugins fine, so this might be a Steinberg problem. I’m gonna try un-installing and try again.

Did you add the scan paths to the 3rd party plugs in the Plug-In Manager?

Yes. This is not my first time installing daws.

All your plugins are 64 bits?

Yes. Also, I was wrong about studio one. It also refuses to scan any plugins.

Perhaps file permissions on the plugs’ folders?

Problem solved guys! I deleted everything Steinberg related via control panel and installed everything back. It’s working now. Thanks everyone.