Cubase 10 unusable due to regular spikes and clicks

Hello all,

I don’t know if anyone can help me with this, but since updating to Cubase 10 from 8, I am getting spikes in the Average Audio/ /Maximum Realtime Processing Load causing clicks/sudden drop outs/crackles.

I am using the exact same settings as cubase 8 which had none of these issues. Running the same project back in 8 causes no issues, same project in 10 and clicks and peaks. I’m not sure what to do.

I raised a support ticket, 9 days ago, no reply.

Many thanks,

Ethan

I have seen that, too. It improved a lot by switching the audio file format back to 32-bit float from the new default 64-bit float, which seems like some severe overkill.

That and playing with different ASIO Guard settings helped. I found that could enable ASIO Guard globally, but needed to disable it for some specific VST plugins, e.g,. Superior Drummer 3, or the delay made it unusable for playing in real-time.

I’m using a Mac (Hackintosh on Intel i7-4700 “Skylake”) and RME Fireface UFX via its own USB port. I get < 3ms latency with 192 sample buffer, and often get away with even smaller buffer and thus lower latency. But at some point, the clicks and pops start, along with the CPU load spikes. Alas, you just kinda have to mess around with these settings: buffer size, ASIO Guard enabled, ASIO Guard Low/Med/High, Constrain Delay Compensation, etc. It would be really nice if Cubase had a auto-settings “wizard” that could find the optimal settings for your machine and project…

1 Like

Thank you John, I’ve been playing with these settings, and I’m running a buffer of 256 and it’s still doing it. It didn’t do this on Cubase 8 which is frustrating for sure…

Thx for making me aware of that!

It’s been 24 days since I raised a ticket and I’ve not had any response…

I’ve played with all the settings and done all the tweaks I have read about but even on low load projects, it’s peaking and clicking.

I don’t like to moan, but this is Pro software right? And I’m getting zero technical support?
I know there are faster systems out there, but this is still pretty solid machine, I can’t believe I have to work with this now.

Have you turned off hyper threading? This help for me though Im using WIN10. As did disabling speed step in bios.

Native Instruments have a great support article about performance optimization. https://support.native-instruments.com/hc/en-us/articles/209571729-Windows-Tuning-Tips-for-Audio-Processing

Also what graphics card are you running? DAWs dont push them very hard so the card will down clock itself to save power. This can cause the graphics card to jump between clock speeds creating cpu spikes.

Thank you so much for this, I will have a go at going through all these suggestions. I did turn off hyperthreading, it didn’t seem to change anything.
Graphics card is an AMD RX560 - is there a way to “lock it” to a clock speed?

Thanks again.

Ethan

I have an NVIDIA card so I don’t exactly know but I believe AMD use a program called GPU Tweak.

On another note have you tried everything on the Native Instruments link? Make sure you download LatencyMon and follow all the instructions on the Native link. This will help you find the program, hardware or driver responsible for the cpu spikes.

i’ve had serious CPU issues since updating to the latest Cubase 10.0.15.
but everything here is PC/Windows.
any solutions/ideas for Mac??!
in the middle of producing 3 albums and this is going to grind production to a halt.
i have tried the buffer/ASIO Guard settings but everything has to be on high/full buffer to get any performance at all.
large sessions will not play, and even small load sessions are maxed out.

**also, Cubase will not open/restart after using LIVE Rewire. i have to reboot the computer to use Cubase again.
huge waste of time.
clients are not happy!

SYSTEM: see below

HELP!!!
many thanks!

sorry, i am also using:

Samsung 850/860 Pro SSDs for system drive, sample drive and sessions drive (3 drives).
here’s a screenshot of a session. as you can see, it’s not a heavy load.
buffer: 2048
ASIO Guard: HIGH.
this is ridiculous.

Many thanks for this, I have tried all those suggestions on the link, I tried LatencyMon and got no issues highlighted, there was one windows driver that was using more than everything else, but nothing even close to the dangerzone.

Steinberg support have now responded after 30 days, so hopefully they will be able to make some suggestions. I will update this thread if anything useful comes out of it. Many thanks for all your help.

Hi folks,
I’ve signed up out of frustration from this problem myself.
I’m new to cubase but have been using Fl signature edition and maschine for a long time now. Well I had the 1st ever fruity loops on floppy disc so that should give an indication of how long I’ve been playing with daws.
Purchased Pro 10 last week as I want to integrate maschine into a daw that supports MPE…

Is there a known bug with 10 causing these random spikes?
I’m using a rig with 16gb of 3300mhz ddr4 ram on an I7 12 core (hyper threaded) running at 4.5ghz
The system is stable with very little on it as its purely for my music. My audio interface is the steinberg ur22 mkii (purchased it yesterday for “ultimate” compatability lol)

The system has 3 drives the os and project drives are both on ssd whilst my kontakt content and sample library are on a 2tb hdd

Never missed a beat using maschine as a daw for 5 or 6 albums, fl studio runs full tilt without breaking a sweat but cubase will sit and spike with nothing but the project window open?
On the flip side I’ve just made as many instances of kontakt loaded with gravity, damage, araus etc as I could be arsed + 5 instances of maschine + a handful of other vsts like cypher and equator all with midi some with mpe midi too, all playing 8 bars of well, everything really and the average usage sits at 25 - 30% and will be fine but every so often there’s a click or pop and the audio will drop out.

Very long winded way of me asking for any info please

Cheers

Tom

Same problem here. I have loads of processing power.
Cubase isn’t even breaking a sweat, cruising along at 30-50% of the processing power, but every now and then it just peaks and hangs or makes a serious jump.
What’s with that!?

I have the same problem with cubase 10pro, and I didnt have with cubase 10 elements.
All I had running was a bass and drum VST and every 2-3 seconds I had a spike. I tried several things and it seems that activating the “optimise mode for audio power of steinebrg” in the studio configuration did the trick.

Hope it can help some people

Cheers

I have the same problem and unfortunately have gone through all the steps listed in this post and then some. Cubase 8 works flawlessly for me with no spikes at all, but ever since I updated to Cubase 10…spikes and shut-downs. I reverted to either using Cubase 8, or Sonar with zero problems. Because I have seen dozens of these same complaints upon upgrading to Cubase 10, I think this is a known bug that affects certain computer setups. I just hope they fess up and fix it.


Win 10 Home - Intel i7 running 8 Gig RAM - Steinberg UR 242

Hi All,

same problem here with Cubase 10 Pro. Did not have any issues with Artist.
No issues reported in latmon and procexp, but spikes are displayed in Cubase Asio load.
I tried all kinds of combinations in the Cubase Studio settings, no help.

Steinberg support is of no help either. :angry:

System: i5-9600 6 core running at 4.2GHz and 64GB RAM. This should not be a problem for such a powerful system at all.
All drives are SSD, 500GB NVMe for System, RME UFX audio interface.

Try disabling C States and hyper threading in bios.

No, it shouldn’t. Double check the Windows Power Plan (Windows-Key+“X”, “Power Options”). DON’T use “Balanced”, DO use “High performance” (or the Steinberg power plan via Cubase options). For me, this has by far the greatest effect on the latency/realtime performance, I even don’t need to change any setting in the BIOS.

Excuse the possible necro, but I just wanted to give credit to the solution above. I had spikes and dropouts all over the place (Windows 10 and Cubase Pro 10.0.50), but setting the Power Option to High Performance has so far - fingers crossed - worked flawlessly for me. Thank you!

Thank you so much, this solution helped with the problem I was having. I’m guessing a windows update changed some settings as this as this issue came from nowhere